Skip to main content
Adobe Photoshop Family

6 Messages

 • 

140 Points

Tue, Oct 15, 2019 4:43 PM

Solved

Lightroom Classic: After Catalina install import options are limited and speed is slower

I just upgraded to the full Catalina this week (October 2019) and it is still giving me only the COPY option and is bogging down my machine (2015). I set the permissions on my external drive all to read and write and have been trying to prompt the error message but have not gotten anywhere. Is there any update on the solution to this?

Note: This conversation was created from a reply on: Lightroom Desktop: Issues with changes to the way drives and volumes are treated....

Responses

Adobe Administrator

 • 

9.1K Messages

 • 

127.3K Points

a year ago

A few questions:

  1. What is the source of the files you are attempting to import?
  2. Can you show us a screenshot of your Import dialog?
  3. Have you verified permissions on your Source and Destination folders?
Adobe Photography Products

Quality Engineering - Customer Advocacy

6 Messages

 • 

140 Points

a year ago

Hey Rikk!

I am attempting to import RAW files form  my RAID drive. I did update the permissions to read & write for everything/one. I am also having an issue finding files once they are exported from LR or saved from PS. They do not appear anywhere and are not searchable until it seams a few days after. 

Attached is a screenshot of my import dialog and then the last project that I imported thinking it was ADDED but it was copied. You can see it under the Mac HD instead of Promise Pegasus. The l last screenshot is of a file I exported today that does not come up in Finder. Images I had exported a few days ago were missing at the time of export but are now on the drive. I was trying to even save to my desktop or other drives and they still do not appear. I am baffled and very upset. 

6 Messages

 • 

140 Points

6 Messages

 • 

140 Points

Adobe Administrator

 • 

9.1K Messages

 • 

127.3K Points

a year ago

The test I'd like you to perform Ashlee is this:

Can you import from and to the local drive on the computer rather than the NAS?  If you import locally, do the files show up in Lightroom as expected. If you export to a local destination, do they show up as expected. We need to eliminate the NAS completely and test to see if that behavior is normal before examining your NAS configuration. 
Adobe Photography Products

Quality Engineering - Customer Advocacy

4 Messages

 • 

92 Points

Hi. I have the same problem.
I can import to desktop, but not to NAS
Torben

1 Message

 • 

64 Points

a year ago

I'm having the same issue.  I can only COPY on import, and not ADD when importing from my Drobo or NAS.  Oddly, I can set the copy location to the Drobo or NAS, then Lightroom imports normally.  I too would love to see this fixed.

Rob

Employee

 • 

104 Messages

 • 

1.9K Points

Hi Rob,

Could you please confirm what all devices are connected to your system? Can you share the screenshot of your import dialog?

Thanks
Mayuri

Adobe Administrator

 • 

9.1K Messages

 • 

127.3K Points

a year ago

This should be resolved by the 9.1 update released earlier today. Please give it a try and let us know if you still see the issue after updating.  Thank you for your patience!
Adobe Photography Products

Quality Engineering - Customer Advocacy