Skip to main content
Adobe Photoshop Family

6 Messages

 • 

120 Points

Sat, Feb 8, 2020 9:20 PM

Lightroom Classic: 9.1 crash at startup

Lightroom 9.1 doesn't start at all for me on Windows 10.

I updated my video drivers to the latest versions (with a clean reinstall), I reinstalled my CC Apps (also using Adobe Creative Cloud Cleaner tool). I event used an older version of LR (8.4) but still doesn't work.

I found the error in the Windows Event Viewer and it says
Faulting application name: Lightroom.exe, version: 9.1.0.10, time stamp: 0x5de0bfe8
Faulting module name: DirectML.dll, version: 10.0.18362.267, time stamp: 0xd1d24d33
Exception code: 0xc0000409
Now, I checked the official requirements: I am using a supported version of Windows 10 (1903) and my video drivers are DirectX 12 compatible (I also have DirectX 12 installed and I have no problems with it, checked with dxdiag).

I have opened a support ticket but it seems to me that even the support team is clueless. I had to drop the conversation with them today but I'll resume it tomorrow.

This upsets me, especially since LR used to work very well on my PC, but it seems that the November update broke it.

Responses

150 Messages

 • 

1.9K Points

9 months ago

 Exception code: 0xc0000409

Google on that

Probable OS problem

One possibility: https://www.minitool.com/news/0xc0000409.html 


Adobe Administrator

 • 

8.2K Messages

 • 

117.4K Points

8 months ago

This appears to be a video driver related.

Which video card do you have?  What is the driver software version number?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

6 Messages

 • 

120 Points

My video card is a GeForce GTX 1050 Ti. The driver version is 442.19, updated 30 minutes ago.

6 Messages

 • 

120 Points

8 months ago

Hello again,

One possibility: https://www.minitool.com/news/0xc0000409.html 
I googled the problem before and the error is pretty generic. I tried wiping out CC completely (I have a CC Cleaner Tool that someone from support sent me) and reinstall it again, also installing a previous version of LR (8.4.1) and the error persists.

Which video card do you have?  What is the driver software version number?
I suspect as much - video driver problem. I don't have the information at hand now, I'll post an update when I get home. However, I did install the latest Nvidia drivers from their website using the "Clean install" options.

6 Messages

 • 

120 Points

8 months ago

One more thing: I noticed the same behavior with Adobe Photoshop Lightroom (same error). Photoshop works, though.

Adobe Administrator

 • 

8.2K Messages

 • 

117.4K Points

8 months ago

Do you also have a motherboard-based GPU on this system?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

6 Messages

 • 

120 Points

8 months ago

No, I don't. I specifically bought a motherboard without a GPU.

Adobe Administrator

 • 

8.2K Messages

 • 

117.4K Points

8 months ago

Do you see the behavior with Lightroom 9.2 that was released yesterday?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

Adobe Administrator

 • 

14.9K Messages

 • 

286K Points

8 months ago

If you can submit a crash log with your email address, that could be helpful: : https://helpx.adobe.com/photoshop/kb/submit-crash-reports.html

Sr. Product Manager, Adobe Digital Imaging

6 Messages

 • 

120 Points

8 months ago

Do you see the behavior with Lightroom 9.2 that was released yesterday?
I just installed Lightroom 9.2 and update my Windows 10 to v1909 - same behavior, same error