micha_prokurat's profile

5 Messages

 • 

110 Points

Tue, Nov 26, 2019 8:32 PM

Lightroom Classic 9.0: Cloud changes not reflected

I have librarry of 150000 pic stored locally and menaged in Lightroom Clasic and synced with cloud using photographer plan. After latest update to ver 9.0 Lightroom exporting photos to cloud, but any chnges in cloud, like rating, developing etc is not synced back to dsktop local storage. Moreover syncing seems slower then before (before 9.0)

Responses

Adobe Administrator

 • 

10.7K Messages

 • 

142.2K Points

2 y ago

If you leave syncing active overnight does it catch up?

5 Messages

 • 

110 Points

2 y ago

No matter how logn PC will be turned on, changes made in cloud are not reflected in local library. I will be nice to find way to force sync. This problem occured after LR 9.0 instalation. Previously in 8.3 I havde slow sync issue, then in 8.4. it worked very good in both ways, right now changes made locally are reflectet in cloud in no time, but no sync from cloud to local.

Adobe Administrator

 • 

10.7K Messages

 • 

142.2K Points

2 y ago

What device is making changes in the cloud?
If you go to https://lightroom.adobe.com do you see the changes you just made there?

5 Messages

 • 

110 Points

2 y ago

Changes made in cloud wia mentioned page, can be sse on LR on iPhone. But album created in clud (or iPhone) is not created locally

Adobe Administrator

 • 

10.7K Messages

 • 

142.2K Points

2 y ago

If you go to https://lightroom.adobe.com do you see the changes you just made there?

5 Messages

 • 

110 Points

2 y ago

Yes, I can see them there

Adobe Administrator

 • 

10.7K Messages

 • 

142.2K Points

2 y ago

Would it be possible for you to post a screen capture of Lightroom Web and Lightroom Classic showing a discrepancy?

5 Messages

 • 

110 Points

2 y ago

Sorry for late respond. As you may see onn pic below. I have 244572 pic in local library, to cloud I have decide to sync, 157532, but in cloud I have about 600+ with flag rejected. This hange is not reflected locally


Adobe Administrator

 • 

10.7K Messages

 • 

142.2K Points

2 y ago

You show sync errors in both Lightroom Web and Lightroom Classic. These would need to be resolved prior to looking further. 

Have you tried selecting a photo in one of the Sync Errors Albums/Collections and editing it slightly to force a new sync?
You could also remove it temporarily from Sync restart Lightroom and add it back to Synced status? 

Once the sync errors clear, the pending syncs can finish and we can compare counts again.