walter_thirion's profile

68 Messages

 • 

814 Points

Tue, Aug 27, 2019 7:49 PM

Lightroom Classic 8.4: Using Amazon compute service?

This may not be new but I've been using the performance tab of Task Manager and Resource Monitor more since there seems to be some anomalies with LR 8.4 and the Nvidia GPU. While importing new pictures, building the 1:1 previews seemed to be slower than normal. When I checked Resource Monitor, I noticed Lightroom was using the network to communicate with ec2-35-160-46-157.us-west-2.compute.amazonaws.com. This was weird to me since I am not syncing with the Adobe cloud or anything else that should be accessing the cloud. The only possibility I can think of is I do have "Automatically check for updates" enabled.

Responses

Adobe Administrator

 • 

15.9K Messages

 • 

296.4K Points

2 y ago

Are you positive you're not syncing? We can see upload activity on 8/27. If you click on your name in the upper left, what does it say the sync status is?

68 Messages

 • 

814 Points

2 y ago

Everything says paused


I don't use sync anymore because it has been stuck for a long time and I  really only use LR Classic on my desktop and laptop.

68 Messages

 • 

814 Points

2 y ago

Here's the activity from Resource Monitor. It isn't much, just ~180 B/sec. I was just surprised it was doing it at all since I thought I had everything paused. Is there some background 'keep alive' or something that explains it simply because I do have a collection I used to sync?


Adobe Administrator

 • 

15.9K Messages

 • 

296.4K Points

That looks Lightroom, not Lightroom Classic syncing.

68 Messages

 • 

814 Points

No, definitely LR Classic. Here's a bigger screen shot of the sync status where you can clearly see the "Adobe Lightroom Classic".

68 Messages

 • 

814 Points

And here's a screen shot of the About where you can see it's LR Classic 8.4