Skip to main content
Adobe Photoshop Family

18 Messages

 • 

340 Points

Sun, Aug 25, 2019 3:45 PM

Lightroom Classic 8.4: Not syncing

Despite all the answers and ideas provided, none work at all, Lightroom Classic 8.4 has major sync problems with the cloud/Lightroom Web. Can I request a bug alert on this problem and hope the team at Adobe are hard at work to cure this really annoying problem. Sorry but I don't need more work arounds that really don't work, please fix it!
Patiently Andy

Responses

581 Messages

 • 

9.1K Points

a year ago

Works fine on my system.
Please state the Exact problem you are having and details on what you have tried and what, if any, error message you are seeing.

Employee

 • 

23 Messages

 • 

402 Points

a year ago

Hi Andy, sorry for the issue you are facing. Please let us know about the workflow you are following and what are the errors you are getting. 

Thanks

165 Messages

 • 

2.9K Points

a year ago

Hi Andy! I felt your pain for over a year. However, in addition to the above info requests, would be helpful to know if you're having issues syncing:
  • from LR Classic on your computer to your Adobe CC online storage, or
  • from the CC online storage to LR CC (i.e. mobile app) on your smartphone/tablet, or
  • both of the above.

I was having problems syncing from CC online storage to my tablet, but it got fixed with the recent upgrades to LR 8.4 Classic (on my computer) & LR CC 4.4 for Android on my tablet (plus purging any LR caches in Preferences). So, if it's working for others, it's not likely to be a bug in LR but rather something specific to your setup.

Hope this helps.
Ed

18 Messages

 • 

340 Points

a year ago

Hi Guys,

Thanks for the reply's. My work flow is creating a catalogue in Lightroom Classic then syncing to Lightroom Mobile/cloud. All the syncing icons are on etc but the sync is stalled on 31 images and I've checked Lightroom Mobile for sync issues and there are none. As soon as I launch Lightroom Classic the sync numbers jump up to about 124 then down to about 31 then stops. I'll attach a few screen grabs for you. P.S. I've tried all the methods advised.........

581 Messages

 • 

9.1K Points

Yo said "I create a Catalog in LR Classic and then Sync".
Do you really mean you Created a COLLECTION?
you can only sync to the web system from One catalog on One Computer. So if you are creating catalogs and trying to sync from them you should be getting a warning.

165 Messages

 • 

2.9K Points

I think Andy's just writing quickly but meant what you said, JSM, i.e. he's syncing one or more collections from his LR Classic catalog (as his screenshots show).

Andy: so the photos were imported into Classic, but haven't shown up in LR Mobile (i.e. LR CC), correct? If yes:
  1. Did you login to your Lightroom for Web account via a browser to confirm if any (e.g. 35) photos are missing there?
  2. What's the version numbers for the LR Mobile app and underlying operating systems (i.e. on your Mac & mobile device)?
  3. Have you purged the video & camera raw caches in Classic's preferences?

IMO, the syncing numbers metric in the identity panel is just a status message, but may not be reliable (or give the full picture, so to speak, of what's happening/happened). Once syncing is enabled for a collection, any time that photo is touched, I see a brief flash of the Syncing nnn photos message appear. I confirm if syncing passed/failed by checking for error/pending messages in the Lightroom Sync tab in Preferences and comparing photo totals and most recent develop changes for a synced photo with it's copy in my CC online storage. Tha's how I knew my issue lay in the CC storage to tablet syncing, rather than the Classic to CC storage syncing.

Your Sync Activity just says Preparing to sync, but no errors. So would be useful to know if the total number of photos in your CC online storage is 35 less than the total number of synced photos shown in the Catalog Panel in the Library Module within Classic...

1 Message

 • 

60 Points

a year ago

Wish I could help provide an answer but I, too, am experiencing problems with syncing between Lightroom Mobile, Lightroom and Lightroom CC.  I am running Lightroom CC 8.4 on a Mac Book running Mojave (OS 10.14.2).  I edited 50 images on my iPad in LR Mobile but none automatically synced to my desktop Lightroom or my Lightroom CC as they had previously.  In the past (pre 8.4 update) these changes would appear in both locations automatically.  After consulting many forum feeds I checked the Lightroom CC Preferences panel and found the following error msg:

 

Its difficult to read the top line but it indicates that a file is uploading but the line contains the simple word "Error" in the Sync Details/Error column. 125 files below that entry are listed as 'pending' Nothing I have tried allows me to delete or by-pass this snag.  The forums I've seen do not seem to address this problem, though I may have missed something somewhere.

Any help would be greatly appreciated.


Employee

 • 

23 Messages

 • 

402 Points

a year ago

Hi Andy,
For further understanding, please send us Diagnostic Report.
You can generate Diagnostic Report by following steps
1. Goto Preferences -> Lightroom Sync
2. Press and hold alt/option
3. Generate Diagnostic Report.

Please share the zipped file with us.

Thanks

18 Messages

 • 

340 Points

a year ago

Hi all,

Thanks for all the reply's. I've opened Lightroom this morning and the sync number on Lightroom Classic jumped right up to about 400 and has settled at about 62 and has not moved.
Edmund, I'm on the latest versions of Classic, Lightroom Web, Mobile plus the Cloud is up to date etc. I have purged and checked my cache and video cache. My OS is Majave 10.14.6. Oh yes JSM I did mean a 'collection' and please bear in mind I've been using Lightroom since version 1.


Hi Suhas, I have attached the log for you. Couldn't attach the ZIP as its not the right file format so hopefully the html file will help?

https://feedback.photoshop.com/photoshop_family/topics/lrsync_log.html

Many thanks to all,

Andy


18 Messages

 • 

340 Points

a year ago

Sorry Suhas that didn't work, how can I attach the ZIP file to you? as the attachments pane can only take certain file formats, Andy

Employee

 • 

23 Messages

 • 

402 Points

Hi Andy, you can share the zipped file through we transfer or dropbox. Send the same link to mutmurdu@adobe.com 

18 Messages

 • 

340 Points

Hi Suhas, dropbox link sent to you, thanks Andy

18 Messages

 • 

340 Points

Hi Suhas, did you receive the file?

Employee

 • 

23 Messages

 • 

402 Points

Hi Andy, Yes I received it and looks like large amount of update from Lightroom to Cloud is being processed. I wanted to to know whether you tried to rebuild Sync manually or Lightroom started to show number of images syncing after the update to 8.4?

18 Messages

 • 

340 Points

Hi Suhas, all this started from the update to 8.4. FYI, It's still not syncing to the cloud.
Andy

18 Messages

 • 

340 Points

a year ago

Hi Suhas, I've attached another html which should work?

ile:///private/var/folders/3y/1zw60h5x4135y93dfyrfpgc80000gn/T/lrsync_log.html

Andy

18 Messages

 • 

340 Points

a year ago

150 Messages

 • 

1.9K Points

a year ago

Bring up your Adobe Creative Cloud Desktop Application. See if somehow the Sync On/Off is off.

https://helpx.adobe.com/creative-clou...

18 Messages

 • 

340 Points

Hi David, all up and running Sync is on, thanks for the info, Andy

18 Messages

 • 

340 Points

a year ago

Hi all, just had a few replies on the Lightroom forum. A few people have reverted their Lightroom Classic to the previous version and now the Sync works. So can we have an update from you Adobe folks? Andy

18 Messages

 • 

340 Points

a year ago

Hi all, I have reverted back to 8.31 and all of my collections are now synced correctly. Lets have an update and please don't ignore comments!
Cheers, Andy

3 Messages

 • 

92 Points

I could not get 8.4 to sync after trying for several days and working with adobe support, reinstalled 8.3.1 and it is syncing again.

Adobe really needs to look at this issue in 8.4

3 Messages

 • 

84 Points

Thank you! I have had this probably for at least a month, it's been driving me crazy. Couldn't find anything on Google, finally found your comment and reverted to 8.31 and it's finally syncing!

18 Messages

 • 

340 Points

New update will cure the problem, cheers Andy

3 Messages

 • 

84 Points

Turns out I was wrong, it didn't fix it, it just resynced the files that were already synced only

Employee

 • 

23 Messages

 • 

402 Points

Hi Ben,
Can you try 8.4.1 for Sync and let us know the result? 

3 Messages

 • 

92 Points

upgraded to 8.4.1, not syncing again. Going back to 8.3.1

3 Messages

 • 

84 Points

@Suhas yes can sync from collections in 8.4.1 (not folders)