Skip to main content
Adobe Photoshop Family
chris_fourie's profile

8 Messages

 • 

690 Points

Wed, May 15, 2019 6:05 AM

Solved

Lightroom Classic 8.3: Issues exporting photos to a Network Drive

Since I upgraded to V8.3 of Lightroom Classic I can no longer export my files to our Synology Network System, I get the following error message "The specified folder in not writable"

After contacting support they were not able to resolve my issue, they maintained that it is a network issue on my side. I could not find any answers here or anywhere on the internet and decided to report this issue.

Because I share my processed photos with the rest of the office, my only solution was to un-install V8.3 and go back to V8.2.1, by doing that it resolved my problem.

So yes Adobe you have network issues in V8.3 as version 8.2.1 works perfectly when saving files to a network drive.

Responses

1 Message

 • 

60 Points

2 years ago

Is there any update on this issue?

7 Messages

 • 

180 Points

I received this from Adobe, this morning:
Hello Yvon,
Greetings from Adobe!
Thank you for your response, You can continue start working in the older version which
is 8.2, we will let you know on our next update if the issue get fixed in the 8.3 update.


Thanks&Regards
Adobe Support

1 Message

 • 

80 Points

2 years ago

For me, I can export locally, but I cannot export to a Synology DiskStation (which has worked fine until LR 8.3).  On my wife's computer, which was still running 8.2, I exported to the DiskStation.  I upgraded LR to 8.3, and got the "folder is not writeable" message.  I wrote software for 25 years before retiring.  Something changed in 8.3 that broke exporting for many of us.

6 Messages

 • 

136 Points

2 years ago

I am also having this problem exporting to my Synoloy NAS device trying to export images to the share on Windows 10.  Exporting on the local C: drive still works.  Really annoyed!!!

7 Messages

 • 

188 Points

2 years ago

I have the same issue, but it started during an export few pictures were already written to the NAS. The directory used for export is on Synology and has been used this way since 2013.... Rights on the disk did not change, are simply full control. 

I have reverted back to 8.2.1, no time to experiment here, but want it noted here...

11 Messages

 • 

174 Points

2 years ago

Just in case you need more data:
  • win 10 system, raw files come from a samba share mounted via a drive letter
  • export to a local drive fails with the given error; the workaround makes things work
  • however, a publish service to the local harddrive (jfriedl's folder publisher) works, without having to do anything special
So far have not rolled back to 8.2.1, since the impact for me is that high.

6 Messages

 • 

136 Points

2 years ago

I submitted a support ticket to Synology with reference to this feed to see if they have any insight into the fix.

1 Message

 • 

62 Points

2 years ago

I an experiencing this issue and am also seeing it when I try and print via cannon print studo pro through the plung-in extra's menu.

First I get the "The specified folder is not writeable" then I get the following error twice:

"An internal error has occurred:  bad argument #1 to 'child' (string expected, got nil)"

7 Messages

 • 

164 Points

2 years ago

29 May 2019 11:15 ET - 8.3.1 installed to my Windows 10 PC without issue. Exporting to specific folder located on a NAS device completed successfully, i.e. the 'folder not writable' error did not occur.

2 Messages

 • 

76 Points

2 years ago

this bug is fixed for me too! Thanks

4 Messages

 • 

94 Points

2 years ago

8.3.1 fixes this problem for me! Thank you!

3 Messages

 • 

122 Points

2 years ago

With 8.3.1 my problem was fixed. Thank you