Skip to main content
Adobe Photoshop Family

3 Messages

 • 

100 Points

Sat, Jun 30, 2018 4:15 PM

Lightroom Classic 7.4: Pano and HDR merge take forever and most of the time don't work

7.4 ruined pano and HDR.  It's killing my workflow and taking forever to finish editing photos that should have been finished days ago.   Sometimes Pano and HDR work properly, sometimes Pano and HDR works after an hour of leaving it sit which it never took this long before, but mostly it gives you an error after 20 minutes or more! Or just gets stuck, even overnight...

I can't seem to find the pattern. But I know it's 7.4 because before I updated, I was working on my photos from Utah, which I had a lot of panos that were working fine, and now I'm working on a new batch, same camera, same lens, same OS, but it's now 7.4. Pano used to work within a minute on my machine. This is ruining my workflow. I can't get it to work!!! ADOBE, fix this bug ASAP!

Responses

Champion

 • 

3.1K Messages

 • 

56.1K Points

2 years ago

You might start by giving more details, such as your OS and the version. I have no problem stitching panos with Lightroom Classic 7.4 on my Macs running MacOS X High Sierra, so the problem for Adobe in cases like this is that they need to be able to reproduce the error before they can try to fix it.

Johan W. Elzenga,

http://www.johanfoto.com

3 Messages

 • 

100 Points

2 years ago

3 Messages

 • 

100 Points

2 years ago

8 Messages

 • 

150 Points

Hi Joshua,

Could you please provide your image set, so that we can try to reproduce it?


Regards.
Sachin

Champion

 • 

2.6K Messages

 • 

33.7K Points

2 years ago

Would it be possible to upload the smallest set of images that fail to stitch for you now with 7.4?  Upload them to somewhere like dropbox or googledrive or onedrive and post a public share link to them, here.

23 Messages

 • 

420 Points

2 years ago

Did you try a different projection? Perspective rarely works for my loose style of shooting.