Skip to main content
Adobe Photoshop Family
laura_smith_dz11n3lticx5h's profile

14 Messages

 • 

348 Points

Sun, Apr 15, 2018 5:25 PM

In progress

Lightroom Classic 7.3: Post-Crop Vignette doesn't work with Modern 03 profile

When you have the Modern 03 Creative Profile applied, the Post-Crop Vignetting doesn't work - you can move the sliders but it doesn't apply an effect to the image.

However, if you apply the vignette first then change the profile to Modern 03, it works.

Responses

Official Solution

Employee

 • 

139 Messages

 • 

2.3K Points

3 years ago

Hi Laura,

Thanks for reporting the issue. A bug is logged for the same.
We are working on it.

Thanks again !!

Thanks,
Arjun

1 Message

 • 

60 Points

@arjun_haarith

still doing the same thing. 

after 3 years. 

meh.  

17 Messages

 • 

280 Points

@arjun_haarith

Please don't bullshit us - 3 years on and it still hasn't been fixed !!!

14 Messages

 • 

348 Points

3 years ago

Fab thanks!

23 Messages

 • 

370 Points

3 years ago

Issue confirmed. 
System - Windows 10 Pro x64 bit on Dell XPS15  core i7-7700 series with Lightroom Classic version 7.3

1 Message

 • 

80 Points

2 years ago

still not fixed!!!

1 Message

 • 

68 Points

2 years ago

still not fixed!

23 Messages

 • 

370 Points

2 years ago

Actually my post crop vignette is not working at all no matter what profile im using. It was working previously but no longer. So now I have to use the radial filter to make a vignette which of course is not the same and has a different look than the PCV. please get this resolved ASAP.

Windows 10 Professional 64 bit
Lightroom Classic v8.3
Dell XPS 15 laptop

613 Messages

 • 

12.4K Points

2 years ago

Stephen, can you do a screen grab of your vignette panel? I’m just thinking that the panel switch might be switched off. It may not be but just thinking

17 Messages

 • 

280 Points

14 days ago

10.1.1 Release Lightroom Classic.

When first processing a DNG file, if I initially apply a colour profile other that the standard Adobe Raw or Camera Matching, I am unable to apply a vignette in the Effects panel.
As a workaround, I can apply a standard profile such as Adobe Color, then apply the vignette, then apply (for instance) Modern 03. Only then can I see & modify the vignette with that particular profile.

Win 10 Pro, 32Gb RAM, NVIDEA GeForce GTX 970, Intel CPU i7-5820

Note: This comment was created from a merged conversation originally titled Lightroom Classic: Colour Profile will not allow post crop vignette

Champion

 • 

982 Messages

 • 

15.4K Points

There are several threads on this going back years and is still an issue.  I just checked Modern 03 in LrC 10.1.1 and is still broken.  Here is one thread example.  A search will find more.

https://community.adobe.com/t5/lightroom-classic/profiles-and-vignette/m-p/10210171#M129896

Champion

 • 

982 Messages

 • 

15.4K Points

BTW, if I start a Post Crop Vignette BEFORE I select Modern 03 then the PCV then works.