howard_berliner's profile

8 Messages

 • 

276 Points

Wed, Feb 14, 2018 12:14 PM

Lightroom Classic 7.2: Long update waits when editing metadata on more than a few photos

Experiencing long update waits when editing metadata on more than a few photos. Especially noticeable with GPS.

Responses

Adobe Administrator

 • 

538 Messages

 • 

9.9K Points

3 y ago

Howard,
Do you see this issue after migrating to Lightroom Classic 7.2? How was 7.1.
Please let us know if problem persists; we can take this up offline.

Thanks,
Sunil

8 Messages

 • 

276 Points

The issue appeared in 7.2. I did not have an issue in 7.1. My workaround is to close Lightroom. When I reopen all the metadata is present.  Yes, we can take this offline as this is really slowing my workflow. I process close to a 100 photos on average everyday.

Employee

 • 

1.7K Messages

 • 

32.4K Points

3 y ago

Do you have Lr mobile sync turned on? Try experiment to pause the sync and relaunch Lr to see if it is better?

Principal Scientist, Adobe Lightroom

8 Messages

 • 

276 Points

3 y ago

Yes; however this issue is occurring prior to syncing any photos. I make a collection for photos to sync. However; I will turn off photos on my next batch which will be in the neighborhood of noon today. I will advise the result.

8 Messages

 • 

276 Points

3 y ago

Sync turned off and it seems to be similar to 7.1 with a few pauses. I will leave sync turned off if not uploading to CC for the foreseeable future. Please let me know when a fix occurs so I can turn the sync on. I use CC sparingly.

Employee

 • 

1.7K Messages

 • 

32.4K Points

3 y ago

Thanks Howard. When sync is on, Lr tries to compute some MD5 hash on the raw files to help make sync faster and help identify duplicates when syncing across multiple devices/desktops. It is a one time cost to go through photos in your catalogs. You can leave the sync on if you goes away from your desk for a while and just let it chews through the photos. Once it is complete, you can leave the sync always on afterwards.

Principal Scientist, Adobe Lightroom

10 Messages

 • 

218 Points

3 y ago

After the update to LR Classic CC 7.2 version i started to experience serious problems with metadata. "Gathering Information" may stay on forever. Updates of metadata with multiple photos take much longer than with the previous version. All in all, I am seriously thinking of going back to v. 7.1. There were slow moments also with v. 7.1 but the new one is much worse.

Having:
- Windows 7 Home Premium (64bit)
- Intel Core i7-2670QM @ 2.20Ghz
- 16GB RAM

Olli

Champion

 • 

6.5K Messages

 • 

109.5K Points

Any chance you’ve used Folder Search? There’s a known issue with large catalogs and that feature.

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

10 Messages

 • 

218 Points

The more I experience the new version, the more there are flaws. Have to go back to previous version. Tools in developer module stop working abruptly. Program stops working and becomes unresponsive. Shame. Hope the next version comes soon and corrects the issues.

Olli

10 Messages

 • 

218 Points

Have not searched anything in the new version yet.

Olli

10 Messages

 • 

218 Points

BTW, have 91160 photos in my current folder.

Olli

10 Messages

 • 

218 Points

An example of development module problems, the adjustment brush stops working without any reason in the middle of editing process.

Olli

10 Messages

 • 

218 Points

Went back to 7.1 and all the problems went away...

Olli

Employee

 • 

1.7K Messages

 • 

32.4K Points

Hi Olli, 

Please see my comment on turning off the Lr mobile sync and relaunch Lr 7.2 and see if it help addressing the issue.

Principal Scientist, Adobe Lightroom

10 Messages

 • 

218 Points

Do not have sync on.

Olli

5 Messages

 • 

184 Points

3 y ago

I have a similar problem. Selecting photographs in the Grid view takes several seconds, so long as to make it almost unusable. Selecting a photograph to edit the metadata takes a minimum of 4 seconds or more per picture. Before the 7.1 release, there was no problem, and the problem persists in 7.2. I am not syncing anything to the cloud.