JPEG's profile

28 Messages

 • 

356 Points

Thu, Mar 18, 2021 8:44 PM

Lightroom Classic: 10.2 Message "The catalog could not be opened due to an unexpected error."

This issue has returned.

The catalog opened ONCE (and only once) after updating to LrC 10.2; I do this as a test everytime I update LrC.

Now, a few days later, I get the pop-up with the error text: "The catalog could not be opened due to an unexpected error."

Responses

6 Messages

 • 

114 Points

16 d ago

A month lost with this rotten 10.2 version.

Thanks Adobe !!
The automatic bank debit has never broken down.

6 Messages

 • 

110 Points

14 d ago

Updated to 10.3 and the same problem persists.

28 Messages

 • 

356 Points

Bummer. I had the vibe that Adobe was a bit overconfident in their assertion that this has been fixed.

I have not updated to 10.3 myself, taking a wait-and-see-approach.

(edited)

Adobe Administrator

 • 

10.6K Messages

 • 

140.8K Points

14 d ago

By my count on this thread we have two customer reporting fixed and one who is not fixed.  Can anyone else chime in with whether or not the 10.3 update has fixed it for them?

I realize that it might take a day or two with an intermittent issue like this to provide a confident answer.  

(edited)

6 Messages

 • 

114 Points

Very positive test for version 10.3
Several openings and closings and catalog change in 3 days and no problem.

A month lost with this rotten 10.2 version.

Thanks Adobe !!

(edited)

28 Messages

 • 

356 Points

I should add that 10.2 is still behaving well for me personally, and has been doing so for about a month. I haven’t done anything “special” to address this condition — it seems to have “fixed itself.”

LrC Mac 10.2, 2019 iMac 27-inch, 10.15.7

28 Messages

 • 

356 Points

So far so good!

(June 13)

Just updated to Mac LrC 10.3. After multiple catalog open/closings and light Develop testing, everything is looking good. I plan to test ~daily for the next few weeks.

LrC Mac 10.3, 2019 iMac 27-inch, i9, 40 GB RAM, 10.15.7

8 Messages

 • 

120 Points

14 d ago

I know it is individual, but at least for me:

LrC 10.2 - If I just rebooted, I could usually start up LrC with no issues, and I could change to another Library as well. If I shut down LrC entirely, and then tried to open it up again, it would come up with errors. If I then rebooted my Mac, it would usually work again.

LrC 10.3 - Having updated a few days ago, all has worked fine since. I can open up LrC, change Libraries, shut it down, and open it up later...

5 Messages

 • 

100 Points

14 d ago

I just updated to LrC 10.3 from LrC 10.1.1 after many failed attempts with 10.2.  I only updated, opened the catalog successfully, browsed some images, closed and then successfully reopened. 

Although I was never able to open 10.2, at least 10.3 updated the catalog and allowed me to open.  So far, so good.  I will not be able to test any more for several days due to other obligations.  I will continue to monitor this thread and report back anything pertinent.

macOS Big Sur 11.4

iMac (Retina 5K, 27-inch, 2017)

4.2 GHz Quad-Core Intel Core i7