tbp's profile

3 Messages

 • 

90 Points

Fri, Oct 23, 2020 7:33 AM

Lightroom Classic 10: Issue with German UI in Library Module

Hi

I updated LrC to version 10 without problems. 

But I immediately found an issue in the German user interface (see screenshot): In the Library Module the label of the button "Einpas." is cut off, in the Develop module it is not.

 

System details:
Windows 10 1909
LrC 10 (German Layout)
4K Monitor
RTX 2070

Responses

Official Solution

Adobe Administrator

 • 

1.2K Messages

 • 

19.7K Points

5 m ago

Updates to the Adobe Photography Products were released yesterday and include a fix for this issue. Please install the December update, restart your system and verify you are no longer experiencing the issue. Thank you for your assistance in reporting, providing additional information and, most of all, for your patience.

Adobe Administrator

 • 

10.2K Messages

 • 

137.1K Points

6 m ago

Thank you. I've asked the Classic team to review. 

Adobe Photography Products

Quality Engineering - Customer Advocacy

2 Messages

 • 

90 Points

6 m ago

It's correctly displayed on my Mac (with macOS 10.14) in both modules, using the German UI.

3 Messages

 • 

90 Points

Seems to be Windows related and maybe only to 4K screens.

22 Messages

 • 

324 Points

5 m ago

is the wrong/cut german display "Daten werden" during loading in library/compare/loupe view also solved?

I'm also using a 4K display with Windows 10 (text scaling at 225%).

(edited)

Lightroom Classic 10.1.1 @ Windows 10 Pro (Version 10.0.18363 Build 18363) @ Intel i7-6700K @ Radeon HD7950