jao_van_de_lagemaat's profile

263 Messages

 • 

6.2K Points

Thu, Sep 22, 2016 2:15 AM

Lightroom CC 2015.7: Badge numbers in Grid view not visible on Sierra

Since updating to LR 2015.7 and Macs OS X Sierra, the badge numbers in the grid view are no longer visible no matter what view I choose (expanded, compact, etc.). For good measure I recalibrated my display and that doesn't make a difference. This is not a problem for 2015.7 using other machines running El Capitan and Yosemite.

Responses

Official Solution

1 Message

 • 

62 Points

5 y ago

Fixed in CC2015.8. Thank you!

8 Messages

 • 

604 Points

5 y ago

+1. This is also affecting my install of 2015.7 and Sierra. 

Adobe Administrator

 • 

552 Messages

 • 

10.1K Points

5 y ago

Thanks for reporting this. We could reproduce this issue.
We are investigating.

Thanks,
Sunil

1 Message

 • 

80 Points

5 y ago

Yep, me too.  Just updated to Sierra and the large grey  Index / Badge number is now gone in latest version of LR.  Obviously a bug that needs sorting.  A bit annoying for the time being though when working with large wedding galleries and wanting to know numbers

1.1K Messages

 • 

18.2K Points

5 y ago

Compared to Aperture (and like a lot of the Lightroom UI compared to Aperture), badge numbers have always been almost impossible to see. How about really fixing this so they are useful?

84 Messages

 • 

1.1K Points

5 y ago

For me, Index number has gone in Compact Cells, but is present in Expanded Cells, LR CC 2015.7, macOS 10.12

1 Message

 • 

60 Points

5 y ago

Index numbers disappeared for me immediately after installing the Sierra beta. Currently running Lightroom CC 2015.7 and macOS 10.12.1 public beta. 

1 Message

 • 

60 Points

5 y ago

Same issue. Lightroom 2015.7 & macOS Sierra 10.12

27 Messages

 • 

470 Points

5 y ago

This reply was created from a merged topic originally titled Index Numbers don't show on compact cells in Grid View.

Since updating to macOS Sierra (actually, beta testing it all summer), Index Numbers have disappeared in compact cells in Grid view. This makes it unnecessarily hard to keep my place when jumping between folders when culling, and creates other organizational problems. I filed a Feedback Assistant bug report with Apple in July, but they don't appear to have fixed it.

Screenshot: https://www.dropbox.com/s/jo5td6y4hcrg39x/LR%20Index%20Numbers.png?dl=0

Though Index Numbers are turned on in View Options, they don't show.

13 Messages

 • 

192 Points

5 y ago

Same for me since upgrading to Sierra.

2 Messages

 • 

80 Points

5 y ago

Since updating to macOS Serra and LR 6.0 to LR 6.7 
After editing about 1/2 hr in the Develop module, LR hang (with loading.. message) must reboot iMac and this problem keep repeating. 

1 Message

 • 

60 Points

5 y ago

Same here! 
It's really annoying.

1 Message

 • 

82 Points

5 y ago

I just noticed this issue when culling my first wedding after upgrading to Sierra. This is seriously messing with my flow. I realize that I can switch to expanded cells and see the index numbers, but compact cells is my preference. Please address soon!

1 Message

 • 

80 Points

5 y ago

Same problem here too...

1 Message

 • 

80 Points

5 y ago

Same problem, for me!