Skip to main content
Adobe Photoshop Family
mweasner's profile

7 Messages

 • 

150 Points

Sat, Jun 18, 2016 5:11 PM

Solved

Lightroom CC 2015.6: Import lockups

Since updating to LR CC 2015.6 Lightroom frequently locks up when selecting to import photos from an iPhone or a DSLR SD card.  The problem does NOT occur with every import.  But when it does occur sometimes it is necessary to delete the com.adobe.Lightroom6.plist file in order to successfully import after the force quit.  Other times it is NOT necessary to delete the prefs file in order to do the import following a force quit.  iMac 27", 8GB RAM, OS X 10.11.5, about 1TB free disk space.  Is this a LR bug in the latest version?  Didn't happen with previous versions.

Responses

Official Solution

Adobe Administrator

 • 

524 Messages

 • 

9.8K Points

5 years ago

We have released an update just now to fix the issue: http://blogs.adobe.com/lightroomjournal/2016/07/lightroom-cc-2015-6-1-now-available.html

Thanks,
Sunil

Adobe Administrator

 • 

524 Messages

 • 

9.8K Points

5 years ago

Mike,
We are investigating this issue.
Is there any chance that you are connected to a network?
Are you syncing the photos to Creative Cloud?

Thanks,
Sunil

7 Messages

 • 

150 Points

5 years ago

Thank you.  Connected via HughesNet satellite. CC syncing is OFF (and has never been used).

Adobe Administrator

 • 

524 Messages

 • 

9.8K Points

5 years ago

Thanks, Mike. 
What are the connected devices Finder displays?

79 Messages

 • 

1K Points

I have same issue re it periodically locking up, but set-up is not the same
  • Running on Mac Mini
  • Latest version of OSX, all up to date, all patches applied
  • Ditto LR
  • Not syncing with Creative Cloud, its off, and never have used it
  • Trying to import from local drive, all drives show in Finder, all connected via USB (other than boot disk obviously)
When it locks
  • Is obviously trying to do something as Activity Monitor shows a fairly consistent 31% CPU usage
  • Force quitting the application and restarting has so far been good enough
  • There is nothing being reported as a problem in the Console log as far as I can see
  • The folder structure is not partially expanded (see note below), so just the attached drives are listed.
  • All the attached drives are spinning
Note:
  • The import behaviour has changed (much for the worse in my opinion)
  • Previously, showed full folder tree down to last folder from which an import was performed, and defaulted to importing new files in that folder
  • Now, there is no default folder, expect the top level folders are shown for the drive from which the last import was performed. Its this expansion that doesn't happen when the import locks.

7 Messages

 • 

150 Points

The Finder will show the mounted SD card but of course does not show the iPhone when it is connected via the USB-Lightning cable.

79 Messages

 • 

1K Points

Having looked at it a little harder, LR now displays devices in its list that

a) aren't in Finder
b) probably shouldn't be there

Namely
  • Boot OS X, and
  • Recovery HD
I'm pretty sure that these did not appear in earlier versions of LR

5 Messages

 • 

102 Points

5 years ago

I'm having the same problem since I updated LR CC to 2015.6. iPhone 6S, Mac El Capitan. At the moment I'm unable to import any photos at all from the iPhone. Please fix!!

Adobe Administrator

 • 

524 Messages

 • 

9.8K Points

5 years ago

We have reproduced the Import hang issue internally. A fix is underway.
Regarding the issue related to iPhone: Does it mean that the Photo app detects iPhone correctly?

Thanks,
Sunil

7 Messages

 • 

150 Points

Sunil, any estimate on the release date for the fix to this confirmed crasher?  --Mike

7 Messages

 • 

150 Points

5 years ago

Thank you!  Thank you!!  THANK YOU!!!!  --Mike

5 Messages

 • 

102 Points

5 years ago

Sunil, I don't use the Photos app, but it opens when I plug the iPhone 6S in. I found the Image Capture app and am using it to get my photos into the Mac, then I import them into LR.

Adobe Administrator

 • 

524 Messages

 • 

9.8K Points

5 years ago

Thanks, Ian.
So, other apps are able to detect iPhone 6S. We are looking into this issue.
We will get back to you if any info is needed.

Thanks,
Sunil

64 Messages

 • 

1.4K Points

5 years ago

I have the same hang an import in LR 6.6, El Capitan running. I have to kill LR every time, then the restart takes forever and usually the import works normally on the second attempt. Using Apple's Photos app, all works normal. I never had an issue like that before LR Version 6.6. 

79 Messages

 • 

1K Points

I've found that the import is least prone to hanging if its the first thing done in LR, but still not 100% guaranteed not to hang. So I now 'waste' time by exiting, restarting and doing the import immediately, reasoning that there is less chance of corrupting anything than if I have to kill it.

Total pain if you have multiple imports spread out over time.

Also, whenever I've had to kill it, it leaves a pair of temporary files in the catalog folder that it never clears up...

64 Messages

 • 

1.4K Points

I had it hang after start up and also while working and then importing. It is very annoying, when your client is sitting right next to you and you are watching the beach ball turning forever, have to kill LR manually, relaunch it to find it starting into another clients library which was open prior to that session while launching process seems to last 4x as long as usual. Not very professional.
As I said, never had that problem until LR version 6.6. 

79 Messages

 • 

1K Points

If (i.e. when) you have to kill it again, you could try double clicking on the appropriate clients catalog.

This ought to start LR and open that clients library rather than rely on LR's history...

1 Message

 • 

66 Points

5 years ago

Happens to me when importing from Mac HDD.  Fingers crossed the fix is soon as I am having to delay editing.  Restarting LR after Force Quit does not do anything except another wheel of death! 

7 Messages

 • 

150 Points

5 years ago

Thank you!  It hasn't yet shown up for me on CC but will get it when it does.  --Mike

Adobe Administrator

 • 

15.9K Messages

 • 

295.3K Points

You can click the gear in the CC app and choose "Check for App Updates"

Sr. Product Manager, Adobe Digital Imaging

7 Messages

 • 

150 Points

Thanks! That showed it.  Will get it tomorrow morning during my nighttime data allocation period.