Skip to main content
Adobe Photoshop Family
david_mcintyre_7491834's profile

2 Messages

 • 

110 Points

Tue, Oct 6, 2015 9:05 PM

Solved

Lightroom: CC 2015.2 on MacOS 10.11 crashes

Lightroom 2015.2 has killed my capacity to work - it is constantly crashing (and yes, I have ticked off the box in the preferences)

How can we go back to 2015.1

Adobe, how can you have gotten this so wrong?

Responses

4 Messages

 • 

90 Points

5 years ago

Jeffrey, when will this update be distributed on Creative Cloud?

This is the version I'm currently running and I experience crashes every 2 minutes (on OS X 10.11 (15A284)):

Process: Adobe Lightroom [754]
Path: /Applications/Adobe Lightroom/Adobe Lightroom.app/Contents/MacOS/Adobe Lightroom
Identifier: com.adobe.Lightroom6
Version: Adobe Lightroom [1044713] (6.2)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: Adobe Lightroom [754]
User ID: 501

Employee

 • 

1.7K Messages

 • 

32.4K Points

5 years ago

Try signing out and then back into your creative account. See https://helpx.adobe.com/creative-cloud/help/sign-in-out-activate-apps.html on how to do that.

Principal Scientist, Adobe Lightroom

2 Messages

 • 

80 Points

5 years ago

This reply was created from a merged topic originally titled Lightroom CC crashes on MacOS 10.10 Yosemite.

LR cc crashes every time I attempt to download new photos off of Nikon D610. The problem only started after installing Yosemite upgrade on iMac. Suggestions?

4 Messages

 • 

90 Points

5 years ago

Did not work for me :(, no update and now lightroom crashes even without showing the crashreport dialog :(

Adobe Administrator

 • 

15.9K Messages

 • 

295.3K Points

have you tried downloading and installing the patch from here: http://blogs.adobe.com/lightroomjourn...

Sr. Product Manager, Adobe Digital Imaging

4 Messages

 • 

90 Points

That solved the problems! Thanx!

4 Messages

 • 

90 Points

Hi Jeffrey, I celebrated to soon. It keeps crashing :(. I wrote this in the extra information box on the crash report:

"After an warming that another application had changed the metadata, I choosed the option dat the metadata form lightroom should be used. Than it crashed again!" (Checkbox for import photo is still unchecked)

2 Messages

 • 

70 Points

5 years ago

I enthusiastically updated to 2015.2.1 today morning to see if the issues have been resolved - but NO. I had to follow Victoria's wonderful tip to start Lightroom (because my Lightroom has simply refused to start after splashscreen)

"It's worth nothing that if you can't get to the Preferences dialog to uncheck the Show Add Photos screen checkbox, you may need to first reset the preferences by holding down Shift + Opt while starting LR."

Only then I could uncheck the "add photos". What a mess!

Employee

 • 

1.7K Messages

 • 

32.4K Points

Hi Sid,

There could be some issue when you installed 2015.2.1 installation. Is there any error message when Lr quits? I afraid your most recent issue is unrelated to the crash bugs that we fixed in Lr 6.2.1. Is this on Windows or Mac? Is there any error message in the console? Does Lr 6.2.1 just quit or crash? Is there any crash logs that you can share and send to Adobe?

Principal Scientist, Adobe Lightroom

99 Messages

 • 

1.7K Points

Simon do you realize that D mode on machines lacking external processor is massively slower in LRCC than in LR 5.7? Please give top priority to fixing this. Stop messing with new features and interfaces until you make LRCC D mide usable again. Macbook pro 2015 13" 16g 1TB ssd. Yes i have tried unchecking the graphics box. No diff.

2 Messages

 • 

70 Points

Simon - I have been sending the error logs all the times, to both Apple and Adobe. I can at least start Lightroom after the fix provided by Victoria. I am not sure what's going on but if I have a different problem then it shouldn't be resolved by the fix provided in this thread. I am pretty sure the startup crash is very related.

Employee

 • 

1.7K Messages

 • 

32.4K Points

@Sid Good to hear at least you're up and running.


@Art You meant the Develop module is slower in LRCC than in LR 5.7 for you? For machines lacking external processor, do you mean lacking Graphics Processor (GPU)?

Principal Scientist, Adobe Lightroom

99 Messages

 • 

1.7K Points

Yes precisely. Lacking external graphics processor. While drawing an area for cropping for example, their was no hesitation in 5.7. Now with LRCC there is a long lag (seconds). BTW I have not installed any of the updates of the past few weeks due to warnings by Laura Shoe. Thumbs up to Laura! Macbook Pro 13" 2015 16gig 1TB SSD. I update ooerating system etc obsessively, all current except for LRCC.

99 Messages

 • 

1.7K Points

And checking or unchecking the graphics processor box makes no diff.

Employee

 • 

1.7K Messages

 • 

32.4K Points

You have a fairly recent machine. There is no reason why the develop module is running slow for you. Can you post your system configuration from the system info dialog? and describe what aspect of the develop module that is particularly slow for you?

Principal Scientist, Adobe Lightroom

99 Messages

 • 

1.7K Points

Simon I will address your questions but first note, more importantly, that I am far from alone. Look at item #23 on this thread, which I site below. This is the ".1" version before the .2 with all the crashes.

Has there been a radical change in the team that does your development or testing? Did you move development offshore or lose key people?

https://photographylife.com/lightroom...

23) DR Chevalier
July 10, 2015 at 12:22 pm

Hello Nasim, Thank you for your as always intelligently written article. I do not use Windows but will confirm that despite plenty of assurances of performance improvements, Lightroom 6.1/CC2015.1 is slower across the board. It definitely demands more memory. One of my students uses a MacBook while travelling and stores to external drives. In LR5 you could use Smart Previews for editing when the original was not present. You can as well in LR6 but it is so slow in this methodology that you can actually watch the changes happen long after you make them. My production machine is a Mac Pro from late 2014. Despite the best graphics Apple had, 32GB of RAM and internal SSD, the current release is visibly slower than the predecessor. 2015.1 fixed some problems, but I find that the longer I am in Lightroom, the slower it gets to the point where a complex piece of work may time out entirely. I have made a habit of exiting every hour or so to prevent surprises. It’s not optimal but not a major headache either. I don’t really see much of a difference between a machine with GPU support and one without except that the background processing can load more work in the job queue if the machine has a supported GPU.

Every new major upgrade will have some challenges. The initial releases of LR5 were certainly not optimal. This time is no different. I only wish that Adobe and their agents such as Kelbyone had not been so vocal about performance improvements right up front since the far and away consensus from customers is that it is a poorer performer. ......

99 Messages

 • 

1.7K Points

====
Ok so that's the comment quoted from a thread on Photography Life. For me, The slowdowns are intermittent. Sometimes I get slowdowns, sometimes not. Always in D mode. Maybe, just maybe it's in photographs that have a lot of edits already. I am guessing and will pay more attention in the future. It might be in photographs where I did a lot of editing in 5.7 prior to converting to CC.1.

The symptom is that in D mode, things like drawing an area to be cloned have a lag waiting to see the actual area that I am drawing.

For the filter (not sure of correct name - control on the right where you can draw an area to be filtered) the same thing is true. If I turn on the "selected mask overlay" that shows in red the area you are drawing to be changed, the appearance of red has a notice-able lag. I have to guess as to how I am drawing.

Both problems are intermittent.

Monitor: Sometimes I an old external monitor (1920, 23") and sometimes I use the built-in screen. Never 4k.

Configuration:
Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro12,1
Processor Name: Intel Core i7
Processor Speed: 3.1 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache (per Core): 256 KB
L3 Cache: 4 MB
Memory: 16 GB
Boot ROM Version: MBP121.0167.B12
SMC Version (system): 2.28f7

99 Messages

 • 

1.7K Points

=====
As developers it is always tempting to add new features but please give reliability and responsiveness a higher priority than new features.

2 Messages

 • 

70 Points

5 years ago

I'm on OSX 10.11, and Lightroom crashes immediately after start. Patching from 6.2 to 6.2.1 didn't make any difference.

I also reseted preferences (by using shift-alt during start), didn't make any difference either.

This is non only a mess, this is a disaster!

Champion

 • 

5.6K Messages

 • 

98.2K Points

You can revert back to LR 6.1.1: http://www.lightroomqueen.com/how-do-...

2 Messages

 • 

70 Points

Well, I did that (using a backup), but my confidence in Lightroom has been greatly diminished. Just saying ...

5 Messages

 • 

92 Points

5 years ago

Same problem here. Lightroom hangs up with max CPU usage after startup and I can't do anything even on 2015.2.1.

5 Messages

 • 

92 Points

Apparently starting up with shift and alt pressed and resetting preferences solved the problem finally.

5 Messages

 • 

92 Points

I have my images stored on a samba network drive, but the catalog is locally on my drive. The hang up seems to happen only when the network drive is connected. Without it everything seems to work because I have smart previews enabled. Once I mount my network drive Lightroom goes to max CPU and eventually freezes.

2 Messages

 • 

72 Points

5 years ago

Like many others I'm having trouble with Lightroom since upgrading to 10.11 I have installed the latest update but still problems exist that make it unsafe to use.

Instead of crashing all the time It now will not shut down with our force quitting the program. There is still the issue in using Dual monitors where one of them gets darker and duller when you go from the library module to the develop module

Using a Mac Pro 2012 with ATI 5770 card, 24gb ram and plenty of HD space. All my adobe software is updated to the latest.

This has really put a crimp in the work flow it would be nice to get this fixed.

Thanks

33 Messages

 • 

582 Points

5 years ago

I got the update and all the problems. Then I saw the post on Scot Kelbys blog about a patch and installed that too. It stopped the crashing but turned Lightroom into the slowest app on my machine. Lots of other things stopped working. Like the "F" for full screen. Did I mention how slooooooow it got? It locks up and won't even shut down without recourse to Force Quit. I've had to roll back to the previous version 2015.1.1using this guide http://www.lightroomqueen.com/how-do-... to get any sort of workable system. I won't be updating in a hurry and Adobe had better get it totally right next time.

44 Messages

 • 

3.1K Points

5 years ago

Not sure whether this is the same problem: My CC desktop application hangs almost always: it shows up empty and I need to close the process "Adobe Desktop Service". With some luck the window then updates and shows my subscriptions etc.

10 Messages

 • 

230 Points

5 years ago

STILL BROKEN FOR El Capitan!! Adobe should be ashamed that we are their beta testers without even requesting that we test the software. I purchased the software and I am going to see what my legal options are as this is total fraud! I expect (yet I actually demand) that something is done to monetarily compensate me for the amount of downtime this is causing my workflow. Give us a fix or face my lawyer!

Notice this thread was started 12 days ago. Why hasn't the adobe software engineers been forced to stay and fix his issue? Two weeks and what do we get. Nothing! Unacceptable.

15.1K Messages

 • 

195.8K Points

They fixed the largest issues the same week the product shipped.
Now they are working on the remaining issues, plus the import UI.

13 Messages

 • 

182 Points

5 years ago

I've just been told that my brand new mac book pro with 1538mb graphics card 8gb ram is the reason for the constant crashing.

The history of my crashing:

Lightroom CC and Yosemite. No issues, not once, ever.
Lightroom CC and upgraded to Capitan. Constant crashing over and over and over again.
Lightroom CC upgraded to 6.1. Constant crashing and app now does not work at all.
Downgraded Lightroom CC to 6.0. Constant crashing and can intermittently work while banging my head against a wall. Literally 30+ crashes in 8 hrs.

In between all those different instances above, several Adobe reps have screen shared with me to: reset my preferences, turn graphics acceleration on and off, update permissions on lightroom folders, delete my plist, etc etc.

I have now been told to call Apple, and see how I can upgrade my less than 1 yr old Macbook pro...

Champion

 • 

6.3K Messages

 • 

107.8K Points

Did anyone try a clean user account anywhere along the line? Modern MacBook Pro's should have no trouble running LR6. How did you go about downgrading - is it definitely running 6.1.1?

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

13 Messages

 • 

182 Points

I downgraded per what one of the reps recommended. Open app dropdown from Adobe CC dialog in header, scroll to bottom, find the previous versions accordion, find your app, and choose a previous version. You can go way back. I'm running 6 not 6.1.1.

I just got off screen share with my 6th or 7th rep. In this scenario she turned on my macs root user. I logged into the root user, and updated permissions on Lightroom to include the root user. Then went into disk repair or something similar and repaired permissions for the hundredth time. I have not tested for crashing yet, since I've been on multiple shoots each day, but I'll have some time to test this evening.

I just wanted to make sure I added this to convo for anyone that is frustrated beyond belief like me...

Champion

 • 

5.6K Messages

 • 

98.2K Points

"I'm running 6 not 6.1.1."

Note that 6.1.1 / 2015.1.1 fixes some very serious export bugs in 6.0 / 2015.0. I recommend that others revert back to 6.1.1 / 2015.1.1 -- based on all the reports in the forums, it is the best of the version 6 releases in terms of stability.

13 Messages

 • 

182 Points

I couldn't do anything but 6 or else Lightroom was unusable. At least I can do some work in between the 30+ crashes a day on 6. I'll do the best thing, and test completely on 6. Confirm that I'm better off than I was before. If so, upgrade to 6.1.1 and move up in versions if my testing shows better performance/no crashing.

10 Messages

 • 

230 Points

5 years ago

It would be nice if Adobe would actually send a fix instead of forcing us the "Customer" to downgrade our software. Unacceptable if you ask me!

15.1K Messages

 • 

195.8K Points

They issued one fix (6.2.1) and are working on another large set of fixes.

10 Messages

 • 

230 Points

6.2.1 only made it worse for me. My lightroom is unusable as it stands right now. Hopefully you guys fix it soon

5 Messages

 • 

222 Points

For one thing, it shows that Adobe is no good at project management. The evolution of this software is badly specified and when it comes to development, testing and product release it just shows a team completly at loss with reality.
And I shall not extend on the "customer care" aspect.
At Adobe, only one thing counts: the bottom line!

13 Messages

 • 

182 Points

I was told 6.3 is coming soon. As I wrote below, if your Lightroom is unusable, downgrade to 6 and see if you can at least work in between crashes. Also I published a little background on what Adobe reps did with the root user on my machine to help alleviate the issue. Worth a try for anyone here as well who has an unusable Lightroom at version 6.2.1. I personally still need to put my Lightroom through more paces.

Employee

 • 

1.7K Messages

 • 

32.4K Points

Lr 6.3 would not only contain bug fixes, but also new camera and lens support for the holidays. That has its own dependencies. The team wants to take time to make sure it is a solid release. Thanks for your understanding. 

Principal Scientist, Adobe Lightroom

13 Messages

 • 

182 Points

Simon, I imagine I and many others will be reimbursed monetarily for our frustration and non-working versions of Lightroom? Who do we talk to, to be compensated for this catastrophe??

I have since tested my Lightroom with the root user permissions added and it's still crashing. I have also created a new catalog, imported my old photos, and the crashing is still happening... THIS. IS. RIDICULOUS. Obviously Lightroom all three versions/patches are not compatible with Capitan. Has anyone at Adobe admitted that yet? It's not our hardware. It's not our catalog. It's not the graphics acceleration.. Lightroom is now buggy and incompatible..

I am two weeks into lost time, angry clients, late nights because I can't complete work in a timely manner..

Employee

 • 

1.7K Messages

 • 

32.4K Points

Danny, I hear your frustration with the Lr 6.2 release. No one on the Lr team wants to release a buggy product. Accident do happen and bugs do creep through undetected sometimes. We're doing everything we can do make sure the next dot release is rock solid and it takes a little bit more time to ensure that.

For the time being, you can follow Victoria's excellent instruction to revert to Lr 6.1.1 http://www.lightroomqueen.com/how-do-i-roll-back-to-lightroom-2015-1-1-or-lightroom-6-1-1/.

There are a list of documented Lightroom issues with the Mac OSX 10.11, see https://helpx.adobe.com/lightroom/kb/lightroom-and-el-capitan---mac-os-10-11.html. A few of the issues will need help from our partners.

When you experienced a crash, please submit the crash log to Adobe so that we could investigate it. I just looked our crash report dashboard and did a search with your email address. I found no matches. So I cannot tell if your particular crashes have been resolved.

If you're interested, I can ask to add you to our private beta prerelease program so that you can have an early access to the early Lr 6.3 build to make sure that your issue has been resolved. Let me know.

Principal Scientist, Adobe Lightroom

13 Messages

 • 

182 Points

My particular crashes have not been resolved. Here is the case number that details everything that's taken place currently.

0187155058

I am reverted to 6.0 because every other version above 6 makes Lightroom absolutely and completely useless.

I would very much like to be a part of the beta so that I can potentially have the fix soon than later.

Employee

 • 

1.7K Messages

 • 

32.4K Points

@danny The case number is foreign to me. I'll ask around internally to find out more info.

Principal Scientist, Adobe Lightroom

Employee

 • 

1.7K Messages

 • 

32.4K Points

The best way to report Lightroom crashes and get it directly in front of Lightroom developers is to submit the crash report to Adobe via the Adobe Crash Reporter dialog that comes up after the crash (on Mac). Provide your name and email address (so that we can contact you for more details if necessary). Also tell us a thing or two on what you are doing in Lr while the crash happens.

On Windows, we rely on Windows Error Reporting service and monitor that as well.

Principal Scientist, Adobe Lightroom

Employee

 • 

1.7K Messages

 • 

32.4K Points

If you don't see the Adobe Crash Reporter dialog, try deleting the file ~/Library/Preferences/com.adobe.crashreporter.plist (which stores the "don't show again" preference for the Adobe crash reporter).

Principal Scientist, Adobe Lightroom

13 Messages

 • 

182 Points

Trust me I see the crash dialogue. We're good friends. I directly email my crash reports, per a reps recommendation, to a direct email address with my case number attached.

Employee

 • 

1.7K Messages

 • 

32.4K Points

Thanks, Danny. When Lr crashes again for you, submit the crash log directly through the crash dialog. There will typically two. The first one would ask you to send the crash report to Apple. Submit that. And then the Adobe Crash Reporter dialog would come up. Type in your email address and name and provide a brief description on the circumstances of the crash.

I (and Lr development team) have direct visibility into such crash reports and can act on it with the full information. Our internal staff has forwarded your case notes to me. It does not have the actual crash log and it is not helpful for me to determine the issue that you have. It sounds like it is a random crash in your case. Please post back on this thread after you submitted a crash log and I can search for it.

If you launch the Console app on Mac OSX, under the "User Diagnostic Reports", there should be records of crash logs from the previous Lightroom crashes. Please zip, upload and share them on some online store (like dropbox) or your CC sync folder (if you're a CC member) that I can take a look.

Principal Scientist, Adobe Lightroom

10 Messages

 • 

230 Points

5 years ago

its been broken now for 21 days and yet I hear crickets from Adobe!

3 Messages

 • 

100 Points

5 years ago

Speaking about slow interface. since a few days, I have also been hut by this problem. Interestingly, I can't pinpoint it to any update (LR or OSX).

When I start LR, CPU usage jumps immediately and stays there forever, so LR is unusable.

From my point of view, it looks like the LR sync has something to do with it. Even the fact I do not not use it on that particular machine, if I deactivate the network connection, LR is suddenly fast and usable again....

Fun fact: When activating network while still in LR, LR recognises this shortly afterward and gets sloooow again.

5 Messages

 • 

92 Points

I have this same problem. No idea what causes it.

Employee

 • 

1.7K Messages

 • 

32.4K Points

@jens @harold Please see my post http://feedback.photoshop.com/photoshop_family/topics/lightroom-cc-2015-2-takes-100-cpu-when-creativ... that might resolve your high Lr CPU usage during idle.

Principal Scientist, Adobe Lightroom

5 Messages

 • 

92 Points

@Simon Thank you, I will try this.