michael_stoessl's profile

38 Messages

 • 

766 Points

Sat, Aug 29, 2015 3:00 PM

LIGHTROOM - Camera Specific Color Profiles for Olympus Stylus 1 lost after firmware upgrade

Adobe added camera specific color profiles (Vivid, Natural, Muted, Portrait) for Olympus at the end of 2013. When I first purchased my Olympus Stylus 1, these worked great and all showed up in Lightroom.

In January 2015, Olympus released a firmware upgrade (2.0) for the Stylus 1, which essentially merged it with the Stylus 1s. The EXIF data for the camera model used to read "Stylus 1" but now reads "Stylus 1,1s". With that revision, the camera specific profiles stopped appearing -- only "Adobe Standard" appears.

Is it possible to get the 4 Olympus specific profiles back?

Responses

Employee

 • 

1.7K Messages

 • 

32.4K Points

6 y ago

It would be helpful to provide a online sample file from your camera with the new firmware, so that the team can confirm the EXIF change and a possible fix in the next dot. 

Principal Scientist, Adobe Lightroom

38 Messages

 • 

766 Points

6 y ago

Simon,

Thanks for the quick response. Here's a link to a raw file taken today with the camera: https://app.box.com/s/hu2pjsv3mftlilr...

Please let me know if this works, or if you need something else.

38 Messages

 • 

766 Points

6 y ago

Simon,

Did that link provide the information that you needed?

Employee

 • 

1.7K Messages

 • 

32.4K Points

Yes. It was very helpful and the bug has been fixed for the Lightroom dot release.

Principal Scientist, Adobe Lightroom

Employee

 • 

1.7K Messages

 • 

32.4K Points

Sorry I have passed on this thread to my colleague to log a bug and did not come back to give you an update. Feel free to remove the link.

Principal Scientist, Adobe Lightroom

38 Messages

 • 

766 Points

6 y ago

Thank you for the help. Do you know the expected release date for the next dot update?

38 Messages

 • 

766 Points

6 y ago

I just installed the latest release, and this is fixed. Thanks for the help!