tina_ravitz's profile

5 Messages

 • 

110 Points

Thu, Dec 19, 2019 11:05 PM

Lightroom 9.1 is stalling upon import on mac. Please advise how to fix.



LR is stalled while trying to import photos.  At first it only loaded 3 photos and then stalled.  Then I tried uploading again and LR did not import anything.  I tried again and have been able to upload about 152 photos out of maybe 300.  I am using LR 9.1 on a Mac 10.13.6.  Thanks.

Responses

Adobe Administrator

 • 

10.7K Messages

 • 

142.1K Points

2 y ago

How much free space is on your primary drive?
How much free space on the destination to which you are copying your photos?

5 Messages

 • 

110 Points

2 y ago

Hi, thank you so much for getting back to me.  I have been on the phone for several hours with Adobe support.  They seemed to think that my catalog was not optimized because I have over 70,000 photos in one catalog.  They suggested I start a new catalog, which I did, and importing a small number of photos worked fine.  After I hung up with them, though, and tried to import over 300 new photos, LR only imported 55 and got stuck again.  I think what you suggest is the more likely culprit.  I only have about 17 GB on the external drive where my catalog resides, and the photos are probably about that much.  I hope to switch out a new, more capacious external drive tomorrow to see if that solves the problem.  Shall I keep you posted?  Thanks again for taking the time and for your concern.  Regards, Tina

537 Messages

 • 

12.8K Points

2 y ago

Disk is cheap.  Get yourself a larger drive.  Even though you were able to squeeze your images onto the nearly full drive, that's only going to last till your next batch of photos.  

5 Messages

 • 

110 Points

2 y ago

Yes, Dan, you are right.  I already have two new external drives that have more capacity, and I am in the process of uploading my files to them.  One is the main drive, and one is a backup.  Both are 2 TBs bigger than the current drives.  It does take a long time to transfer 4 TB of data!

5 Messages

 • 

110 Points

2 y ago

I swapped out the 4 TB external drive where the LR catalog and the photos reside for a 6 TB one, kept the old catalog, and uploaded my photos without a problem.  My bet is that there was just not enough room on the external drive to load the photos properly.  Of course, this begs several questions -- like whether to start a new catalog after 70,000 photos, as Adobe suggests.  Thanks, all, for your help.  Best, Tina