Skip to main content
Adobe Photoshop Family

10 Messages

 • 

288 Points

Fri, Apr 24, 2015 7:26 PM

Solved

Lightroom 6.2.1: Problem when viewing images and video full screen (F key related)

Lightroom 6. (Standalone) W8.1 Pro. Hp, intel i7 3.3 16g mem.

1. Pressing F locks lightroom in full screen. Only way is out is using task manager to close lightroom. Tested on two different computers, same results.

2: Playing video in full screen mode, locks up lightroom, video does not scale correctly. Test on two computers same results.

Responses

Official Solution

474 Messages

 • 

10.7K Points

5 years ago

This is fixed (again) in Lightroom 6.3, which is now available.

Thanks,
Ben

2 Messages

 • 

72 Points

5 years ago

I have the same problem of the full screen mode locking up after upgrading to lightroom cc 2015. Its incredibly frustrating. I have to use task manager to get out. I have a dell xps 14z with windows 7 home. Intel core i7.

2 Messages

 • 

82 Points

5 years ago

It's the same on the Mac - I'm running quite an old machine (iMac from 2008), but it's up to using Lightroom. Every now and then I'm able to get out by pressing a key (sometimes even pressing 'F' again works), but most of the time have to force quit Lightroom.

115 Messages

 • 

1.6K Points

5 years ago

One thing to try: Alt-Tab (Windows) or Cmd-Tab (Mac) to switch out of LR. That sometimes pokes recalcitrant programs.

I suspect this problem is specific to a subset of particular configurations, which means it will be harder for Adobe to reproduce and fix. Can you post a full-resolution screenshot of the LR window immediately before hitting F and LR getting stuck? That might provide clues about how to reproduce.

2 Messages

 • 

72 Points

5 years ago

Ok so mine is fixed now. After installing LR CC 2015 i continually had this problem. Then I tried to edit something in photoshop and was prompted to update ACR. After doing that problem was gone. Hope that helps.

10 Messages

 • 

150 Points

Just tried that without success...

2 Messages

 • 

70 Points

My videos or slideshows won't play in adobe Lightroom CC 2015 even updated to 6.2 updates. I'm on Windows 10 and have Apple Quick Time player which is required. They played in on Windows 7.i also have the I tunes. They will play in Adobe Photoshp CC 2015. doesn't make sense to me. no specific answers just a run around ,You can pull an 80,00 pound trailer if you don't get the answer about the Tractor being broken.Last month . Time to get another program after this month.

5 Messages

 • 

100 Points

AMEN

2 Messages

 • 

70 Points

Oliver:If you can't help people on here Amen then don't say anything. It sad for 3 months no one gave me an answer.on how to fix it.I found out how to do it myself a few hours ago. I'm not going to share that information with anyone. just because we are on a site , is a far cry from calling it family.

Champion

 • 

5.8K Messages

 • 

102.2K Points

Well done for tracking down the solution Jeffrey! Sorry we couldn't provide you with the answer you needed.

88 Messages

 • 

2.3K Points

5 years ago

I have the same issue on my iMac, latest OSX and LR 6.

115 Messages

 • 

1.6K Points

Can you reliably reproduce this? If so, can you post a full-resolution screenshot of the screen just before you type "F"? That might help others reproduce the problem, which in turn will make it more likely Adobe will address the problem.

15 Messages

 • 

208 Points

Develop module, select heal/clone tool, press "F", it locks.

10 Messages

 • 

160 Points

5 years ago

I have the same problem and when it happens nothing works, I have to close Lightroom and start again, very frustrating indeed. I did not have this problem with Lightroom 5.

I am trying now a solution for Lightroom 5 which I found on the internet this morning, and here it is: after quitting LR press Shift + F after re-opening LR. I tested it and it seems to work so far, what I don't know is if I have to press press Shift + F every time I start LR?????

1 Message

 • 

60 Points

5 years ago

Same problem on Macbook Pro 2013 model, Lightroom CC. Reliably can recreate the problem.

Champion

 • 

5K Messages

 • 

91.8K Points

5 years ago

There's a long thread about a similar problem in LR 5. Not clear that it's the same problem, but you might try some of the proposed solutions discussed there:

http://feedback.photoshop.com/photosh...

15 Messages

 • 

208 Points

This is not the same problem. This problem did not occur in Lightroom 5. See my post below on how to reproduce this.

272 Messages

 • 

4.2K Points

5 years ago

I'm using Lightroom CC on a Windows 7 computer with 8 GB RAM. When I first installed CC I found that full-screen would not revert back to normal display in the Develop module. But I found that there were no problems reverting if I used full-screen in the library module. However, as time has passed, I'm finding that I can revert from full-screen most of the time now even in the develop module. I don't have a GPU, just integrated graphics. The full-screen feature in develop model is the only feature that has seemed sluggish at all for me.

46 Messages

 • 

630 Points

5 years ago

I never saw it mentioned here, but I (under Windows) always use Esc to get out of Fullscreen.

15 Messages

 • 

208 Points

5 years ago

I can confirm that I have this issue also. It is reliably reproducible when in the develop module, and the spot heal/clone tool is selected. None of the other tools in the row trigger this problem.
I have tested it on two computers. This is a serious bug that needs to be addressed, it's messing with my workflow!

(One can get around it by unselecting the tool before going full screen, but that's a pain if you have a lot of spot removal to do and want to check your progress as you go, like when you are processing a suite of shots of a puppy playing outside, like I am now.)

1 Message

 • 

60 Points

5 years ago

I can confirm that I have this issue also. It is reliably reproducible when in the develop module, and the spot heal/clone tool is selected. Now that I understand that it's when I use the spot tool it happens. It just happened again...

10 Messages

 • 

150 Points

5 years ago

Just installed Lightroom CC (2015) and problem persists. MacBook Pro 15 Retina with all updates installed. Select Spot Removal, Adjustment Brush on just about any adjustment, press F (or Shift-F) and you can not exit out of full screen. I've tried every solution documented without success.

474 Messages

 • 

10.7K Points

5 years ago

Hi All,

I am able to reproduce the full screen problem when the Spot Heal tool is selected. I've reported the issue to the engineers.

Thanks,
Ben

Champion

 • 

5K Messages

 • 

91.8K Points

Thanks!

3 Messages

 • 

80 Points

Well thats great Ben ..When will it be fixed? This is something that must be driving people mad...

15 Messages

 • 

208 Points

Second that from Ken, let's have this fixed asap