Skip to main content
Adobe Photoshop Family

1 Message

 • 

70 Points

Mon, Apr 27, 2015 5:42 PM

Solved

Lightroom 6: HSL target adjustment tool does not work

I use a Mac operating system 10.10.3. HSL target adjustment tool does not work in LR6 CC. individual adjustments work but the spefiv target tool does not

Responses

Official Solution

Adobe Administrator

 • 

7.9K Messages

 • 

115.1K Points

3 years ago

Lightroom CC2015.12/6.12 was released today and should address this issue.  Please update your Lightroom to the latest version and let us know if you continue to see the issue. Thank you for your patience.

http://blogs.adobe.com/lightroomjournal/2017/07/lightroom-cc-2015-12-now-available.html

Adobe Photography Products

Quality Engineering - Customer Advocacy 

Champion

 • 

2.6K Messages

 • 

33.7K Points

5 years ago

It seems to be working for me on Windows.

In what way does the TAT not work? And is it in Hue, Sat, or Lum or all three?

Adobe Administrator

 • 

7.9K Messages

 • 

115.1K Points

5 years ago

Works for me in 10.9.5

Mouse? Tablet?

With or Without GPU enabled?

Adobe Photography Products

Quality Engineering - Customer Advocacy 

209 Messages

 • 

4.3K Points

3 years ago

This problem surfaced for me after updating to 2015.10.1. I've seen it on my iMac and my MacBook Air. One of my clients asked about it recently as well.

Quickly, on going to the Dev Module and opening the HSL/Color/B&W panel the targeted tool will not be selected. The cursor remains set to the zoom tool. It appears to be a bit intermittent. Just now it happened 3 out of 4 times as I tried to isolate the problem. If you click between the Sat, Hue, and Luminance you can get the tool to activate but I can't figure out the exact work around.

Anyone else seeing this?

Adobe Administrator

 • 

7.9K Messages

 • 

115.1K Points

Adobe Photography Products

Quality Engineering - Customer Advocacy 

Champion

 • 

5K Messages

 • 

91.8K Points

Merging to another topic.

Please reference the new conversation here: HSL adjustment tool does not work