ed_quigley_6945076's profile

5 Messages

 • 

110 Points

Sat, Nov 29, 2014 2:54 AM

Lightroom 5.7: Trouble importing Aperture Library

I just installed LR5.7 (Mac Mavericks), and am trying to import the Aperature library, but it says there are no photos there, even thought it is showing the library, which has about 90 gigs of photos. Can somebody please help me with this?

Responses

5 Messages

 • 

40 Points

6 y ago

So now that I’m partially indoctrinated I can’t find out how to get the original RAW and Aperture edited JPEG to be on the screen together. Are they linked in some way or imbedded together? Any thoughts? Thank You

1 Message

 • 

60 Points

6 y ago

I have just spent a week transferring my Aperture 3.6 library into Lightroom 5.7.
Until I stopped trying to import the whole library - approx 500Gb, and broke it down to 2 year bundles of about 150Gb, I did not have any success. It is now working and each of the sub-libraries can be imported into the same Lightroom catalogue.

4 Messages

 • 

90 Points

6 y ago

Thanks Hugh - I ended up doing the same thing, breaking down my 400GB library by year and importing each.

5 Messages

 • 

40 Points

6 y ago

I also had to break my 897GB library down by half and re-break down the half that wouldn't run. Many days later I found one Aperture Event that was the issue. The funny thing is that the one file that caused the problem was an Elements file I accidentally ended up somehow putting in the Aperture Masters library years ago. I Moved it and it finally finished. An Adobe file? Really? This plug-in isn't ready for general use yet.

1 Message

 • 

60 Points

6 y ago

Ok that was good info as i am having the same issues.. all apps are up to date and yosemite friendly... everything i have is in projects, new project for each shoot usually.

So to ask what may seem a dumb question...

How does one go about breaking down a library to managable size for the move to lightroom?

Thanks

11 Messages

 • 

170 Points

6 y ago

I am having the same problem. Can someone describe in detail the process for breaking up the Library. I opened the "show package contents" and see all kinds of files, by year,then month, etc..

Many thanks,
Carl

1 Message

 • 

60 Points

5 y ago

Hi All,

If you are still having trouble, this worked for me. My Aperture library was 'Managed' as opposed to 'Referenced'. By changing this, it allowed me to import to Lightroom even in 10.11
In Summary:

1. Follow "The Old Method" section of this guide, up til step 3
2. Now try the Aperture import plugin again


Good Luck!