Skip to main content
Adobe Photoshop Family

5 Messages

 • 

160 Points

Tue, Jun 18, 2013 4:38 PM

Solved

Lightroom 5 issues in import.

Hey guys! LOVE Lightroom 5 (full version). Super quick and helpful!

I'm running into an issue on Importing photos from a CF card. It is taking an unusually long time to render previews from the card (much longer than with LR 4 last week). Also, I'll choose to import and copy the files... and half of the time it'll only import some of the photos and says something like it could not copy all because not all the files were readable. So I eject the card and try again, then it's fine. This has happened several times. Any advice?

Responses

5 Messages

 • 

110 Points

6 years ago

According to this post, this issue has been solved?! Er....

I'm experiencing the same thing on my new version of Lightroom 5.6... At this point, it's hung up on an import from a CF card in a reader. It hasn't crashed: the import, after telling me I didn't have enough room in my external hard-drive's destination folder, and after I resolved that, began importing again fine, only to get hung up towards the very end of the import of a mix of photos, and a few videos. Non-progressing, but not crashing. What to do?!

1 Message

 • 

60 Points

6 years ago

I have LR 5.7 and I am experiencing a problem with importing files. I first copy the files from each card into folders on my LR drive. Then when I try to import into LR using a different subfolder the IMPORT button remains grayed out. I used this same procedure with LR 4 and did not experience any issues.

4 Messages

 • 

90 Points

6 years ago

If we reinstall the program will all of the images stay in LR or will they disappear?
I have over 6,000 images that I am not wanting to loose from LR. I realize the files are actually on my external hard drive but I was wondering if the files will show up the same way as in the program I currrently have them in if I re install. I hope I am making sense. Thank you so much for any help! I am completely frustrated with all the crashes and now files from my cf card that won't download into LR. They are completely grayed out ! :(

Champion

 • 

2.6K Messages

 • 

33.7K Points

6 years ago

Images are on your hard-drive wherever you told LR to put them.

Image locations are stored in the LR catalog database.

The program is in another location besides where the images and catalog are stored so you should be fine reinstalling.

One thing to make note of is the location of your LR Catalog file--you can find in in LR's catalog preferences.

This is in case you need to reset LR preferences, then it will forget where the last catalog was opened from and it'll create a new one and it'll look empty. If this happens, then you can just go to the location that you made note of, using Finder or Explorer, and double-click on the file with an .lrcat extension and this will open up the catalog file, again.

4 Messages

 • 

90 Points

6 years ago

Thank you very much Steve! I re installed the program and it didn't seem to make a difference. Just something very strange happening with my LR. Sometimes it lets me import and other times no way! Could it be ram that I need or a virus that it has? Thank you again for your help! I truly appreciate it!
Marlene

Champion

 • 

2.6K Messages

 • 

33.7K Points

6 years ago

Are you doing a Copy type of Import or an Add type of Import?

If a Copy, you might check to make sure your destination on the righthand side is where you intend.

If an Add, then the files need to have been copied from the memory card to a valid location on the hard drive and then LR pointed to that location.

4 Messages

 • 

90 Points

6 years ago

I have imported directly from the cf card to LR for a couple of years now but I have a few times also first added the pics from the cf card to a file in the external hard drive and then imported the files from the folder through LR. Both ways have worked in the past and for some reason just this past week or two I have had issues with importing either way.
Today for some reason I was able to import files from the external hard drive into LR. It isn't being consistent so it is kind of scary and frustrating.

4 Messages

 • 

90 Points

6 years ago

I have been doing Copy only

1 Message

 • 

60 Points

6 years ago

I've used LightRoom a few times now. The first time worked perfectly fine. I tethered my Canon t5i and the photos showed up no problem. Every time after that, I haven't been able to get farther than importing one photo. It's extremely slow, and if I try to take a few pictures at a time the camera stops responding, and Light Room is stuck transferring files from it. Any suggestions?

2 Messages

 • 

90 Points

2 years ago

Hi, 

I have a different issue. When I click import it starts to import, but stays right there and doesn't move any further.

2 Messages

 • 

90 Points

It doesn't go any further from this. Its happening for a couple of days. I have reinstalled it but still, this issue is persisting. Kindly help

1 Message

 • 

62 Points

a year ago

This is exactly my issue as well using Lightroom 5.2. Is there a fix for this? The link for a "release candidate of Lightroom 5.2" only takes me to a website where they want me to download CClassic for 9.99 per month. 

162 Messages

 • 

2K Points

You will have to contact Adobe Customer Care, and you need to be assertive with the,. Some if the outsourced call center people will point you to this feedback forum, and/or the community page. As you know that’s not to helpful. Some will just out flat deny support for a discontinued program. Some will direct you to subscription. A properly knowledgeable one will provide a temporary link to a download site, just for you.