Skip to main content
Adobe Photoshop Family

14 Messages

 • 

262 Points

Wed, Dec 5, 2012 12:33 AM

Solved

Lightroom 4.3RC: Map crash

On regular basis I get a crash in Lightroom when load a GPS track in the map module. This usually happen when I load more than one per session. When this happens restarting Lightroom and loading the GPS track again works.

The GPS track in in .gpx, generated by HoudahGPS

This problem exists since the initial beta of Lightroom 4. Still happen in the 4.3RC. This is on Mac. I have systematically sent the crash report to Adobe (check with my email address if you have access to them)

The only reason I report it here is because I was told the crash reporting is not useful.

Responses

Official Solution

Employee

 • 

475 Messages

 • 

10.7K Points

8 years ago

Thanks, Victoria. Using this tracklog, I am able to crash Lightroom, sometimes. Unfortunately, I haven't been able to come up with any reliable steps, but a crash can sometimes be caused by doing something along the lines of:

1. Load tracklog.
2. Go do some other stuff elsewhere in Lightroom for a while.
3. Return to Map module, turn off tracklog, and load tracklog again.

I've reported the bug, so we'll see if the engineers can do anything with that somewhat vague info. :-)

Thanks,
Ben

Official Solution

Adobe Administrator

 • 

15.4K Messages

 • 

291.4K Points

4 years ago

This issue was fixed in Lightroom 5 or later.

Sr. Product Manager, Adobe Digital Imaging

14 Messages

 • 

262 Points

8 years ago

Just happened. Exactly as described.

I linked this to the crash report.

14 Messages

 • 

262 Points

8 years ago

And another one.

15.1K Messages

 • 

195.8K Points

We need to see the crash report. Remember that you can't use email attachments here.

14 Messages

 • 

262 Points

Sure, crash report have been sent systematically. Tom Hogarty told me to say it here. I have put THIS URL in the last two crash reports.

15.1K Messages

 • 

195.8K Points

Post the crash report here so we can read it.
It's not so easy to find your crash report in a database of thousands without more information.

14 Messages

 • 

262 Points

Also I would link you to the crash report, but the Crash Reporting does not provide me with the means to do so, like a crash ID, a URL or a bug number.

15.1K Messages

 • 

195.8K Points

The bottom of the Adobe crash report includes a GUID that we can search for.
But it would be a heck of a lot faster if you would just post the crash report here.

Employee

 • 

475 Messages

 • 

10.7K Points

8 years ago

Hi Hub,

If I understand you correctly, it is not a single tracklog that reliably causes the problem. Rather, it occurs when you load several tracklogs in succession. Is that correct?

Can you tell me what version of the Mac OS you're using? And can you provide several of your tracklogs that I could load in series in an attempt to reproduce the problem? You could upload the tracklogs to yousendit.com or dropbox.com, or a similar service, and then post the link here.

Thanks,
Ben

14 Messages

 • 

262 Points

8 years ago

I don't have an account to either services. I could email them. Compresed files are smaller than a PDF.

I run 10.6.8, but it occurred on the 10.7.x as well back when I tried 4.0beta.

Champion

 • 

5.9K Messages

 • 

104K Points

If you're still stuck, email it to me at members@lightroomqueen.com and I'll post the link.

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

14 Messages

 • 

262 Points

8 years ago

Got my third tonight. I would link the crash report if I could.

Employee

 • 

475 Messages

 • 

10.7K Points

8 years ago

The Lightroom engineer working on Maps has looked at the crash reports which Hub submitted through the crash reporting system. The engineer still feels that it would be useful if we could reproduce the issue ourselves, which your tracklogs might help with.

Both yousendit and dropbox are free to sign up for. If you really don't want to do that, then I can send you instructions for uploading the tracklogs to me directly at Adobe over FTP, but trust, me, yousendit or dropbox is going to be easier. :-)

Thanks,
Ben

14 Messages

 • 

262 Points

8 years ago

To send a 544KB file? Really?

I could just email it.

Champion

 • 

5.9K Messages

 • 

104K Points

So I've already given you my email address, and I'll pass it on to Ben. Why are we going round in circles over this?

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

14 Messages

 • 

262 Points

I saw the reply with the email after, for some reason. Then I was away. Will do it now.

Champion

 • 

5.9K Messages

 • 

104K Points

8 years ago

Perfect. Ben, here's the file in question. https://dl.dropbox.com/u/459889/20121...

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

5 Messages

 • 

112 Points

8 years ago

I see this problem frequently as well. I could provide some track logs but it seems to happen with all the track logs I've ever seen.

Employee

 • 

475 Messages

 • 

10.7K Points

8 years ago

Hi William,

If you have a track log that reliably crashes Lightroom every time, yes, please send it to me. If the track logs just sometimes crash Lightroom, then that probably won't give us any info beyond what we have already.

Thanks,
Ben

5 Messages

 • 

112 Points

8 years ago

This is getting really annoying. It happens almost every time I try to load a new tracklog when another one is loaded. And it happens with all the tracklogs I've tried.

And it frequently crashes when I switch map types (ie from terrain to satellite or road).

14 Messages

 • 

262 Points

7 years ago

It that fixed in Lightroom 5?

4 Messages

 • 

124 Points

7 years ago

I have the same problem. Crashes more often that not when load a gpx tracklog. Very very annoying. I've submitted several crashlogs to Apple and Adobe. Interestingly the crashlog utility claims that a solution to the problem is available but the link that's provided doesn't work.

Adobe Administrator

 • 

15.4K Messages

 • 

291.4K Points

What's the URL that's failing?

Sr. Product Manager, Adobe Digital Imaging

4 Messages

 • 

124 Points

Hi Jeffrey. Thanks for the quick response. That's the odd thing -- the link that shows in the crash reporter is empty. It's clearly a link but the URL is empty so it doesn't go anywhere.