Skip to main content
Adobe Photoshop Family

3 Messages

 • 

112 Points

Sun, Jun 3, 2012 12:03 PM

Closed

Lightroom 4.1 very slow to import Nikon NEF files

I am trying to import NEF files from a Nikon D800, but ~200 images takes more than 3hrs on a 4 core (8 thread) 2.66GHz Windows 7 machine with 12GB of RAM running a SATA 3 SSD (~500MB/sec write speed).

The bottleneck is not the card reader - it is a USB 3 unit that reads at ~62MB/sec, so to just transfer the files takes only ~1.5min.

Whilst importing I am doing nothing else with Lightroom (or the PC), yet the Lightroom process is using ~96% of the processor and 1.5GB of RAM.

Any ideas?

It is slow with other imports, but nothing like this.

This conversation has been merged. Please refer the main conversation:

Responses

242 Messages

 • 

9.1K Points

8 years ago

Do you have 1:1 previews set? Does the import include any videos?

Champion

 • 

2.6K Messages

 • 

33.7K Points

8 years ago

What happens if you copy the files to their final destination using Explorer then do an Add import?
In an effort to help isolate what part of the process is actually slow, as suggested above, remove any extra processing such as previews or presets from the import, itself, and apply them individually afterwards.
As another variation, try importing into a new catalog.

1 Message

 • 

64 Points

8 years ago

I have the same issue that started with LR4.1 (I used the BETA version and did not have this issue). Nikon NEF files via my MacBook Air (2011). I will try moving first via Finder and then ADD to see if it makes a difference.

3 Messages

 • 

112 Points

8 years ago

Thanks for the suggestions...

Firstly, to clarify - previews are set to 'minimal', there are no videos, no presets, etc on import. Two monitor system.

I _had_ set it to automatically backup to another drive on import.

New catalog and imported in - minimally quicker.
New catalog + pre-copy files to SSD (into temp folder) - considerably quicker

Increased the camera raw cache settings, turned off automatic backup to second location, disabled second monitor, pre-copied to SSD - import took ~20min compared with >3hrs.