Skip to main content
Adobe Photoshop Family

3 Messages

 • 

112 Points

Tue, Jan 17, 2012 8:04 PM

Lightroom 3.6: Can't Create (and Keep) New Folders

I have a related problem to previous listed issues.
Since I upgraded to 3.6 I cannot create and save any folder in Lightroom.
This happens whether I create a folder on import or create folder (folder or sub folder) from the left hand panel of LR.
I create the folder and it will show in the left hand panel. However, after I quit and restart LR, the folder (wherever I put it) will have disappeared.
I have tried the work arounds like temporarily updating the folder location etc - all to no avail.
I have tried to create the same folder names and get the message that "this name is already taken".
All the newly created folders show in the finder.
I am running Mac OS 10.7.2
Any ideas - please!

Responses

2 Messages

 • 

72 Points

9 years ago

I have the identical problem, tried the same steps.

On top of that, i have tried synchronize functionality on the root folder, which will bring up the import screen, does the import, and still the new folder is not visible. The photo's ARE in the database. And since you can not create the subfolder in Lighroom after this (name already used), the database is setup, so it seems to be a bug in the folders panel functionality.

All since upgrading to 3.6, running on windows 7

2 Messages

 • 

72 Points

9 years ago

And I just downgraded to 3,5. That showed the same behavior until I took a backup catalog from before the upgrade. Now all is fine again.

3 Messages

 • 

112 Points

9 years ago

I spoke to Adobe Lightroom Tech Support. They advised me to delete preference file and re-boot. But problem persists!