Skip to main content
Adobe Photoshop Family

1 Message

 • 

110 Points

Tue, Jun 14, 2016 3:52 AM

Solved

Lightroom 2015.6: Unresponsive on 'import'

Lightroom 2015.6 unresponsive on 'import' since update to 2015.6
I've had several instances of LR becoming unresponsive on Import.
I'll insert an SD card into my iMac, select the card, & click 'import' then I get the spinning wheel of death.  The app becomes unresponsive, and I have to force quit.  I let it go one time to see if it would resolve itself, and I got a message saying I had no more application memory!

Responses

Official Solution

Adobe Administrator

 • 

15.4K Messages

 • 

291.4K Points

4 years ago

This issue should be fixed in today's Lightroom 2015.6.1 update: http://blogs.adobe.com/lightroomjournal/2016/07/lightroom-cc-2015-6-1-now-available.html

Sr. Product Manager, Adobe Digital Imaging

62 Messages

 • 

954 Points

4 years ago

I have been having that issue for a while as well. If I unplug the card and restart LR then insert the card again I get it to work. 
LR has just been so bad lately, slow and buggy :(

Champion

 • 

5.9K Messages

 • 

104K Points

4 years ago

I've seen that error twice, although I haven't managed to figure out how to trigger it.  A restart should solve the issue, but let's try to figure out how to get it into that state... if you restart, then open the import dialog, can you then access it ok?  If you look at Activity Monitor when it goes crazy like that, is the memory usage stupidly high?

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

Employee

 • 

1.7K Messages

 • 

32.4K Points

4 years ago

Do you have Lightroom mobile sync enabled when the system runs out of the memory? Try pause the Lightroom mobile sync to see if it helps to get memory usage under control?

Principal Scientist, Adobe Lightroom

8 Messages

 • 

216 Points

4 years ago

This reply was created from a merged topic originally titled CC Lightroom 2015.6 - *BAD* memory leak during import.

Really really bad memory leak on ‘import’. Running OS X El Capitan. Lightroom starts up ok (although it could be quicker) into ‘develop’ module. Selecting ‘import’ I don’t even get the opportunity to choose an import source before I get the ‘spinning beachball’ (Apple’s equivalent of the Microsoft hourglass).

And if I track the process, OS X thinks Lightroom is ‘not responding’ while I can sit and watch the memory usage go up and up. I’ve let it get to about 12.5 GB (yes, gigabytes) before I kill off the Lightroom process – it was still getting bigger quite rapidly. Once Lightroom is killed, the memory use then immediately drops to normal levels.

This is critical. Without the ability to import photos, the software is useless to me.

8 Messages

 • 

216 Points

4 years ago

Sounds good - I'll be trying the new version as soon as the 'update' function detects it....

8 Messages

 • 

216 Points

4 years ago

Looking good so far - and the import works now. Thanks.