remiboucher's profile

3 Messages

 • 

140 Points

Thu, Mar 17, 2016 7:00 AM

Lightroom 2015.5: Won't start. Ask to change permission of folders, but that doesn't solve.

After the Lightroom 2015.5 (march 2016) update, Lightroom doesn't work anymore. Ask to change permission of folders in library manually. I did as told and it still doesn't work...

Responses

Official Solution

Adobe Administrator

 • 

15.9K Messages

 • 

295.3K Points

5 y ago

The issue with the dialog blocking use until you correct user permissions errors has been fixed in the Lightroom CC 2015.5.1/6.5.1 update that was released today: http://blogs.adobe.com/lightroomjournal/2016/04/lightroom-cc-2015-5-1-now-available.html

If you encounter user permissions issues, you can use this script/instructions to correct them: https://helpx.adobe.com/lightroom/kb/user-permissions-issues.html

Sr. Product Manager, Adobe Digital Imaging

Champion

 • 

6.6K Messages

 • 

110.1K Points

5 y ago

What happens when you try to open Lightroom?

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

1 Message

 • 

60 Points

In my case, after downloading the latest version on my macBook Air, no problems.

However, on my iMac, I received the dreaded permissions error.  After reading the various fixes, I just:  Clicked the Action pop-up menu , then choose “Apply to enclosed items.  Everything worked fine after that.  

I tried the Terminal fix and it did not work for me.

Lightroom also works well with the new HDR program Aurora http://aurorahdr.com

3 Messages

 • 

140 Points

5 y ago

Lightroom brings a dialog box about user permission problem. Pressing on the repair button then brings a second dialog box that says the problem could not be solved automatically and needs to be done manually and points to https://helpx.adobe.com/lightroom/kb/lightroom-cc-2015-4-lightroom-6-4-crashes-on-launch.html
Doing what that page says doesn't solve the problem. Also tried rebooting a.fter

Champion

 • 

6.6K Messages

 • 

110.1K Points

Did you make sure you clicked the cog and set "Apply to all enclosed items" too?

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

51 Messages

 • 

1.7K Points

5 y ago

Have seen numerous people reporting they have encountered this same problem in our large Improve Photography Facebook page Victoria.  When they pulled the catalog file from backup folder that worked, but Disk Utility and First Aid didn't help.  Didn't go so far as to create a new user is OS X and try that route to fix things, but this looks concerning.

Champion

 • 

6.6K Messages

 • 

110.1K Points

When you say that a backup catalog fixed it, can you tell me a bit more about that?

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

1 Message

 • 

60 Points

Hi Victoria - I think Jeff is referring to my experience.  I actually restored the whole of Lightroom from a time machine backup from the previous day (not just the catalogue file).  That worked perfectly - it reset Lightroom as previous version and opened as normal with access to catalogue and all presets/settings intact.  

However Creative Cloud now thinks my software is up to date when it isn't.  I wanted to try and install v5 again and I can't - it doesn't even work when I download the standalone update from Adobe.

Champion

 • 

6.6K Messages

 • 

110.1K Points

5 y ago

I'm forwarding to a LR engineer.

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

Employee

 • 

1.7K Messages

 • 

32.4K Points

5 y ago

Could you follow Dirk's method in this thread to see if it works for you?

https://feedback.photoshop.com/photoshop_family/topics/lightroom-cc-2015-5-lightroom-6-5-camera-raw-...

And I summarize the steps here:

Option #1:

Please follow https://helpx.adobe.com/lightroom/kb/lightroom-cc-2015-4-lightroom-6-4-crashes-on-launch.html to make sure you have read/write permissions to the folders and all its subfolders, if the automatic repair in Lr 6.5 does not fix it for you. Please follow Apple’s help doc https://support.apple.com/kb/PH21997?locale=en_US&viewlocale=en_US to make sure you correct the permission on the folders AND all their enclosed items. From Apple help doc:

Apply permissions to all items in a folder or a disk
  1. Select a folder or a disk, then choose File > Get Info.

  2. Click the lock icon  to unlock it, then enter an administrator name and password. 

  3. Click the Action pop-up menu , then choose “Apply to enclosed items.”

Option #2: If the above steps does not cure your user folder permission issue, try the following commands in the Terminal app

1. Type "Terminal" in the Spotlight search box and launch Mac OSX's Terminal app
2. At the Terminal command prompt, type exactly the following and then hit the enter key (this will remove the Access Control List on the folder and all its subfolders recursively)

chmod -RN ~/Library/Preferences/Adobe

3. Try launch Lightroom to see if it works. If it still does not work, go back to the Terminal command prompt, type exactly the following and then hit the enter key

chmod -RN ~/Library/Caches/Adobe

4. Try launch Lightroom to see if it works. If it still does not work, go back to the Terminal command prompt, type exactly the following and then hit the enter key

chmod -RN ~/Library/Application\ Support/Adobe

Option #3:

If you tried the option #1 and #2 and it still does not work, I would suggest making a backup of the user folders mentioned in https://helpx.adobe.com/lightroom/kb/lightroom-cc-2015-4-lightroom-6-4-crashes-on-launch.html and try to delete them. 

Option #4:

Setup a new user account on the machine and run Lightroom from that new account instead.

Principal Scientist, Adobe Lightroom

3 Messages

 • 

140 Points

Thanks Simon Chen,
Option #1 did work! The difference was the "Click the Action pop-up menu , then choose “Apply to enclosed items.” part.

Hope Adobe fix this bug quickly for others.

Employee

 • 

1.7K Messages

 • 

32.4K Points

Adobe Lightroom 6.5 just surfaced the potential folder permission issues on the user's Mac OS X account setup. The file system permission issues like these could trip up some Adobe applications (Lightroom's included) in some unpredictable ways (see https://feedback.photoshop.com/photoshop_family/topics/lr-6-4-mac-os-x-10-11-3-hangs-freezes-crashes...).

These account setup issues need to be addressed by the customer from the Mac OS X. For Lightroom, we would consider logging the full path of the folders that has the permission issues and possibly making the success of the permission check optional to allow one to continue working in Lightroom despite the problem (customers would be at their own risk).

Principal Scientist, Adobe Lightroom

3 Messages

 • 

80 Points

So updated lightroom and have same issue, i have work to process and cannot do it . This is utter rubbish, and. Not what i pay adobe a subscription for a buggy update that leaves me with no working software. Tried all above and. O joy, why should i have to make a new user account utter tosh!

Employee

 • 

1.7K Messages

 • 

32.4K Points

@Graham Why this has anything to do with the subscription? You have an incorrect Mac OS X user account setup that could prevent Adobe software from working correctly. No one know how your machine got into that state. I have some circustantial evidence that it was due to some Mac OS X upgrade. As I have mentioned elsewhere, it is no coincidence that Apple needed to create a help doc https://support.apple.com/kb/PH21997?locale=en_US&viewlocale=en_US specifically for the El Capitan to address the customer's file permission and ownership issues.  Lr 6.5 is just the messenger that exposes such subtle issues and reports to the customer. It also offers a best effort method to fix it automatically for the customer. In most cases, it should be sufficient. But there are exceptional cases out there that need to be dealt with exceptionally. Complaining on Adobe and shooting the messenger will not address the root cause of the problem.

Principal Scientist, Adobe Lightroom

Employee

 • 

1.7K Messages

 • 

32.4K Points

The in-app "Learn More..." document https://helpx.adobe.com/lightroom/kb/lightroom-cc-2015-4-lightroom-6-4-crashes-on-launch.html has been updated with the latest info and workaround.

Principal Scientist, Adobe Lightroom

Champion

 • 

2.6K Messages

 • 

33.7K Points

People aren't shooting the messenger, they're shooting the heavy-handed enforcement agent that the messenger has brought along that prevents the software from starting up.

Employee

 • 

1.7K Messages

 • 

32.4K Points

Yeh, that (the heavy handedness) will be fixed in the next Lr update. Our working assumption earlier was that when you have folder permission issues like these, Lr is not going to work correctly -- crashes, hangs and weird behaviors as reported by many https://feedback.photoshop.com/photoshop_family/topics/lr-6-4-mac-os-x-10-11-3-hangs-freezes-crashes....

Principal Scientist, Adobe Lightroom

7 Messages

 • 

124 Points

I run OSX 10.10.5 (by good reasons) and have the exact same problem.
Until the Update the 2015.4 version was working perfectly. Bridge and Photoshop both work fine after the update. But Lightroom denies the permissions altough they are all set properly. It simply doesn ́t see them right. I tried to remove the permissions and reset them with Info, with terminal and even as another ADMIN. I uninstalled it 3 times reinstalled did the permission settings with LR installed or uninstalled, with reboots after installation.......... all to no result.

This is a program bug. Sorry.

Employee

 • 

1.7K Messages

 • 

32.4K Points

@Stefan Did you apply the permission changes to the enclosed items as described https://helpx.adobe.com/lightroom/kb/lightroom-cc-2015-4-lightroom-6-4-crashes-on-launch.html?  Are you able to get to the right folders? The user Library file is hidden by default on Mac OS X 10.7 and later. For temporary access to the user Library file, press Option and choose Go > Library in the Finder.

Principal Scientist, Adobe Lightroom

7 Messages

 • 

124 Points

Yes. I am an Apple certified trainer Simon. I found the Library. :-)
Lightroom CC 2015.5 doesn ́t see the permissions altough they are there.
I am pretty sure this is a showstopper bug in the program.
And as far as you can see here in the letters and also on Adobe forums,it doesn ́t matter which OSX is running, it seems to happen anywhere. So as much as I am careful about 10.11.x this is not the OS.

Employee

 • 

1.7K Messages

 • 

32.4K Points

Ok. I guess I possibly underestimated your Mac experiences :-). We want to learn more about your particular situation.

So you set up another OS account with admin privilege and run Lr 6.5/2015.5 from that brand new user account and it still does not work for you (meaning the permission warning dialog still pops up on launch). Is that right?

Principal Scientist, Adobe Lightroom

7 Messages

 • 

124 Points

Hi Simon. Yes. I even tried  all of this first with the installed software and a restart and then without installed  software and a restart and a fresh install immediately after boot. It ́s not catching on. There is no communication from this point onward.
I have even tried to rename the SLcache and SLstore and did the same thing to maybe get it catching on. Nada.
and frankly the logic pretty much  tells me that as the only new piece of software that arrived on my machine was the Update and the former version did not have any permission problems when I last ran it before I updated, it sounds as if the 2015.5 LR code has some serious flaw.
Especially as 2015.5 Bridge and Photoshop don ́t have any of these problems, probably using the same or a very similar certification structure.

3 Messages

 • 

80 Points

24hrs ago my lightroom cc worked, I updated it and nothing else, now it will not run just the permissions error. All this rubbish about not shooting the messenger and blaming the os is just an excuse. Adobe sort your buggy update! It has EVERYTHING to do with the subscription i am paying for as the software i need to run today will not work.

7 Messages

 • 

124 Points

OK-here is a working solution from Adobe forums - but you won ́t like it:

you can try to open the complete Users/library/application support/Adobe
folder to read write for everybody and apply that to all subfolders. I did and it still didnt work.
Only when I did this to the whole library, Lightroom would start..........

Here my reply to the adobe forum


"......And indeed - when I now open up the complete user library with all subfolders (!!!!) to read and write for everybody, Lightroom will start !

I have tried to keep it on a lower level and worked my way up through the folders , but unless the whole user library folder is unprotected , the software won ́t start.

 Completely Unacceptable - this is madness ! A complete security breach. If this is the only way to run the Adobe CC suite now, I will quit and use something else.

 Because this will mean anyone in a shared network, lan or wifi or as a guest on my computer will now be able to access the whole user library with all data !

 Has Adobe gone nuts ? I expect a corrected version that behaves as the 2015.4 before.
I will wait for some days, and if there is no immediate update, I will cancel my subscription !

 Is this due to the NSA madness ? USA going berserk ? Well, if this is the case, Dear Adobe - forget your business."

and this is the polite version

Employee

 • 

1.7K Messages

 • 

32.4K Points

There must be something else going on that machine. In my setup, only me have read/write access to my entire home folder "~/", all others just have read only access. And Lr just works fine.

Principal Scientist, Adobe Lightroom

Employee

 • 

1.7K Messages

 • 

32.4K Points

I just did another experiment. I revoked all access to my entire home folder "/" by everyone. Only me has read/write access to my home folder. My default group ('staff') has read only access. Lr launches just fine.

So it seems that when the account permission is setup properly, there is absolutely no need to grant r/w permission to the entire world in order for Lightroom to work correctly.

Principal Scientist, Adobe Lightroom

7 Messages

 • 

124 Points

Hi Simon
I also called adobe Germany Phone support today and they told me they are flooded with this, italso varies vastly. some can get it solved with a new admin, some by just doing the terminal command and some like me need a global readwrite right to the library. It ́s a big mess.

Employee

 • 

1.7K Messages

 • 

32.4K Points

Thanks Stefan for the info. 

One of the things that we're looking into in the next update is to make such permission check optional (customer can turn it off and continue regardless). The permission issue might still be there but Lightroom can continue the launch, which might or might not cause actual problems. In Lr 6.5, we still see some reports of crashes due the folder permission issues (when it is not corrected), but at least customer know what is going on at the surface instead of just getting a blind crash.

Principal Scientist, Adobe Lightroom

1 Message

 • 

82 Points

So......when will an update be out for this bug?? I'm not as competent in trouble shooting a workaround as some of you on this site (should we have to be?), but I know that I have tried the prescribed fixes, and none of them work for me. I'm running OS X 10.10.5. I'm a working professional photographer (as I'm sure a lot here are) and we NEED a fix fast! Anyone try Capture One Lately? 

Employee

 • 

1.7K Messages

 • 

32.4K Points

We are still investigating the issue. If you're blocked, you can try to revert to the CC 2015.4/6.4 for the time being.

1. Uninstall CC 2015.5/6.5 from your machine
2. Go to https://helpx.adobe.com/lightroom/kb/lightroom-downloads.html, download and install Lr 6.0.
3. Then download and install the CC 2015.4/6.4 patch on top of Lr 6.0.

Principal Scientist, Adobe Lightroom

4 Messages

 • 

114 Points

It worked. Thank you

Employee

 • 

1.7K Messages

 • 

32.4K Points

5 y ago

There is some success in https://getsatisfaction.com/photoshop_family/topics/lightroom-cc-2015-5-lightroom-6-5-camera-raw-dng-converter-9-5-now-available after fixing not only the r/w permission on the folders, but also make sure that you are the actual owner of the Adobe folders and all its enclosed items.

The same Apple help https://support.apple.com/kb/PH21997?locale=en_US&viewlocale=en_US also describes how to fix the ownership.

When the items in the folders are not owned by the current user, the only workaround is to grant read/write access to everyone. If you correct the ownership to all the enclosed item (making sure you own all of them) and correct the r/w permission for the current user, the issue should be resolved.

Principal Scientist, Adobe Lightroom

Employee

 • 

1.7K Messages

 • 

32.4K Points

5 y ago

Hi,

I wrote a shell script that automates the restoration of ownership, read/write permission and the removing of ACL from the set of Adobe user folders and its subfolders. I've shared the zipped shell script at my Creative Cloud sync folder http://adobe.ly/22tjZX8 . Here is how you will use the script:

1. Download the zip from the above shared link. Unzip it by select and double-clicking the zip file using the mouse. There will appear a shell script file named "LightroomCorrectPermission.sh" sitting next to the zip file that you have just downloaded, which typically is located at /Users/your login user name/Downloads/LightroomCorrectPermission.zip.

2. Type "Terminal" in the Spotlight search box and launch Mac OSX's Terminal app

3. From the Finder, drag-n-drop the uncompressed shell script file "LightroomCorrectPermission.sh" at step 1 onto the Terminal window. You will typically see the following in the Terminal window, press Enter to run the shell script:

/Users/your login user name/Downloads/LightroomCorrectPermission.sh

When prompted, enter your Mac OS X login password (assume it is an account with admin privilege). If everything works well, you should be able to launch Lightroom successfully.

Hope this helps.

Simon

Principal Scientist, Adobe Lightroom

2 Messages

 • 

70 Points

The script runs, but does not fix the problem. It gives these two errors. Replaced my username with ***.

chown: ***/Library/Application Support/Adobe//AAMUpdater/1.0/aamui.log: Operation not permitted

chown: ***/Library/Application Support/Adobe//Lightroom/Modules: Operation not permitted

2 Messages

 • 

70 Points

with sudo i was able to fix the above two problems, and now Lightroom starts again.

sudo chown -R myusername <and the path as above>

Employee

 • 

1.7K Messages

 • 

32.4K Points

@johannes Thanks for the feedback. I've updated the shell script at the same shared link to require a 'sudo' to run the chown command, in case the circumstance needs it.

Principal Scientist, Adobe Lightroom

1 Message

 • 

60 Points

It worked for me! Can't thank you enough!

1 Message

 • 

60 Points

worked for me, thank you!

1 Message

 • 

60 Points

After trying to fix this for 2 days i finally found you! I followed your steps and within a minute, if at all, it worked! I can't thank you enough; you're amazing!!!

25 Messages

 • 

396 Points

My God! When are you guys going to stop screwing up Lightroom updates for Mac users.  I would have thought you would have learned a lesson from the recent debacle update which deleted Mac files!  It is getting to the point where I don't install any Adobe updates on my Mac.  And then I start wondering why I am paying every month for Adobe CC!

Employee

 • 

1.7K Messages

 • 

32.4K Points

@Karl, this is different from the file deletion issues. Please allow me to explain:
At this point, I have found no evidence that Lightroom 6.5 is "screwing" up the the user's folder permissions. Lightroom 6.5 just reports the folder permission issue as it finds it. It would have been better if Lightroom 6.5 would allow the affected customers to continue launching at their own risk without correcting the folder permission issues first (We know user folder permission issues could cause Lightroom and other Adobe application to not function correctly in some mysterious circumstances in the past (See https://feedback.photoshop.com/photoshop_family/topics/lr-6-4-mac-os-x-10-11-3-hangs-freezes-crashes... as an example).

Lightroom's installer does NOT install files into the user folders. The Lightroom specific folders under the Lightroom preset folders are created on-demand on the first launch of Lightroom after the install. So if the customer first launched Lightroom signed in with 'root' user, then those folders would be owned by 'root'. I have also seen some 3rd party plug-in developers install their plug-ins files into the Lightroom user folders, that still had the 'root' ownership. There could also be other file permissions changes that some customer performed on the machines themselves in the time past. Mac OS X 10.11 El Capitan has recently changed how 'root' user works (see https://support.apple.com/en-us/HT204899), it might have added confusion to the topic. The file permission issue is historical and requires customer's attention and fix it. Otherwise, there might be a problem in waiting if customers do not have permission to update the Lightroom folders that they own. 

As I stressed earlier, Lightroom 6.5 could have done a better job to allow the customer to continue the launch sequence by skipping the permission check. This will be implemented in the next Lightroom update. However, Lightroom 6.5 cannot be blamed for the root cause. It just reports the problem.

We are seeing only a handful of reports of this issue from the customers and it is Mac only. Most of them were able to resolve it via following the on-screen help https://helpx.adobe.com/lightroom/kb/lightroom-cc-2015-4-lightroom-6-4-crashes-on-launch.html

Thank you.

Principal Scientist, Adobe Lightroom

3 Messages

 • 

80 Points

5 y ago

Hi for those with little success so far.... I went through adobe and their on line technical chat. You can let them take control of your screen if you are happy to do this. It took 2 different techs well over 90 mins but threy finally sorted my issue with the folder permissions, error 16 and both lightroom and photoshp cc. Only showing as trial versions. If it took 2 techs this amount of time I donat think i would have been able to sort it myself..

1 Message

 • 

60 Points

5 y ago

Hi Simon,

I tried everything. NOTHING worked EXCEPT YOUR SCRIPT DID WORK!

You just made my day - THANK YOU SO VERY MUCH!

I can't believe Adobe gave us this bug in the latest update and their solution DOESN'T WORK except creating a new admin on my machine (which I don't want).

Million THX you're the best!

Florin Harrison T.

1 Message

 • 

60 Points

5 y ago

None of the options described 1-3 worked for me (including the script for terminal) and I felt that setting up a new admin account just to run Lightroom is ridiculous. 

So I uninstalled Lightroom using AppCleaner, rebooted computer, installed Lightroom 6.0, opened it and updated it to 6.5 - it worked just fine for me.

Thanks,
Boris

Employee

 • 

1.7K Messages

 • 

32.4K Points

5 y ago

I want to thank customers Stefan Stein here, Dirk Müller and Andrei Frolov from the other related thread https://getsatisfaction.com/photoshop_family/topics/lightroom-cc-2015-5-lightroom-6-5-camera-raw-dng-converter-9-5-now-available to help sort through this maze of Mac OS X file permission issues. The root cause of the issue is different for each customer. It is historical and culprits could be Adobe installers, or 3rd party plug-in developers, Mac OS X upgrade (https://support.apple.com/en-us/HT204899) and maybe even user errors at some point.

Lr 6.5 release has just exposed this can of worms and unfortunately it does not offer an escape hatch to ignore it and continue. It should have allowed customers to fix the issue at their own timing. This will be fixed in the next Lightroom update.

However, it is important to address these file permission issues on your system sooner than later. You don't know how these file permission issues will manifest themselves as bugs as you use the products.

Principal Scientist, Adobe Lightroom

7 Messages

 • 

124 Points

5 y ago

Hi Simon - it ́s a very specific error. Didn ́t have something like this before - EVER.
And - it was not happening with CC2015.4
So I "guess" it is very likely, there was a change in permission management from .4 to .5 .
Other than that, the software runs nicely as far as I can say.
Next week I will ask a friend of mine who is an OSX programmer and specialized in Databases and networking about this, Maybe he has a good explanation about why a prog can go so berserk on a formerly working file and permission structure.

Regards
Stefan Steib

Employee

 • 

1.7K Messages

 • 

32.4K Points

Thanks Stefan.

Some Lightroom CC 2015.4 customers (https://feedback.photoshop.com/photoshop_family/topics/lr-6-4-mac-os-x-10-11-3-hangs-freezes-crashes...) were hit with the same underlying permission issue as well. Lightroom CC 2015.4 does not check for user folder permissions at all. As a result, customers could experience crashes, hangs on launch or other mysterious symptoms. The other customers might just get lucky without noticing they still have the underlying folder permission issues. It just did not affect Lightroom.

The difference in CC 2015.5 is that we start to check and detect for these folder permission issues, in an attempt to steer the customer clear of the mine field and also have a chance to address the issue. But as I mentioned above, we could have done better in after thoughts.

Principal Scientist, Adobe Lightroom

7 Messages

 • 

124 Points

Well - if so, there is a nice little improvement for a future .6 update:
in Preferrences make a button and let people chose to switch it on or off.
That simple.

4 Messages

 • 

190 Points

So, we should not update till this is actually fixed for user type people?

Employee

 • 

1.7K Messages

 • 

32.4K Points

The issue only affect a very very small number of people. You can go ahead and upgrade. If there is issue, try the script fix. In the worst case, uninstall and revert to 6.4. In the meantime, the team is working on a fix.

Principal Scientist, Adobe Lightroom

2 Messages

 • 

70 Points

script worked! Thanks! None of the adobe instructions worked, this is a serious issue and customers shouldn't be expected to take these measure to fix this. My instinct was telling me not to download a script from the internet on to my computer, which is common sense. What if I downloaded a virus, how will I ever know? Adobe is exposing a lot of people to this. At minimum there should always be an option to revert to the previous version immediately (please add to CC app) for when this sort of thing happens, because peoples livelihood are at stake in some cases.

2 Messages

 • 

70 Points

5 y ago

Question I have now is should I update photoshop CC? Im scared I will have the same problem... 

Employee

 • 

1.7K Messages

 • 

32.4K Points

If the script fixes for you, Photoshop CC would be happy with the fix as well. It probably just did not know it had a possible problem until it ran into one.

Principal Scientist, Adobe Lightroom

4 Messages

 • 

114 Points

5 y ago

This reply was created from a merged topic originally titled Lightroom permission issues.

I installed the latest lightroom cc upgrade and now the program won't open and I receive a message saying the program has encountered permission issues. Ive followed the recommended checks but can't resolve the issue.