Skip to main content
Adobe Photoshop Family

6 Messages

 • 

142 Points

Sat, Sep 22, 2018 2:46 PM

Solved

Default location for user presets

Default location for presets changes depending on selected language. In folder CameraRaw > Settings there are two folders with almost identical names. One is called "User Presets" and the other "User_Presets" with an underscore. Please pick one and stay committed to it!

Responses

67 Messages

 • 

1.1K Points

2 years ago

Language is the thing the Adobe Programmers make the greatest faults. See the color-labeling. Colors are stored in the native language names. Instead of just a number and a (language dependent) translation table. So, if you change the language in Lr, you just loose al your color-settings... Grrrr...

Champion

 • 

5.1K Messages

 • 

92.5K Points

2 years ago

Lars, which language(s) are you using?  I just switched my LR 7.5 Macos from English to Deutsch and then created a develop preset.  The new preset was placed in the same folder as my previous presets:

/Users/john/Library/Application Support/Adobe/CameraRaw/Settings/User Presets

There wasn't any User_Presets folder created.

6 Messages

 • 

142 Points

I'm talking about changing language inside of Lightroom. Not about changing it for macOS. I'm switching between English and Swedish in Lightroom.

Champion

 • 

5.1K Messages

 • 

92.5K Points

2 years ago

I too am changing the language in LR 7.5 (in Preferences > General), on Macos 10.13.6.  I just tried switching from English to Svenska in LR, and LR continued using the folder "User Presets" when it created a new preset.

Please copy the first ten lines of the menu command Help > System Info here, to see precisely which version of LR, Windows/Mac, and licensing you have.

6 Messages

 • 

142 Points

2 years ago

The matter is more complex than I thought from the beginning. I simply removed the folder "User_Presets", the one with an underscore. Now LR is using only "User Presets" regardless of language. How and when the folder with the underscore was created, I have no clue.

However, with only one folder left the problem is solved.

Champion

 • 

5.1K Messages

 • 

92.5K Points

It's possible User_Presets was added by a previous version of LR or Camera Raw. There were many bugs in LR 7.3 - 7.4 caused by the introduction of the new format of presets.