Skip to main content
Adobe Photoshop Family

4 Messages

 • 

100 Points

Tue, Oct 29, 2013 6:45 PM

Closed

Revel: problems uploading pictures from elements

I have alot of picutures that I just put into elements organizer. I then selected to have this library viewable in Revel. However, only the first 1,743 photos uploaded into Revel. I am in the first 30 days, so I thought it was to be unlimited. What do I need to do to get the rest to upload into Revel?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

2.2K Messages

 • 

40K Points

7 years ago

Hi Kim, are you using elements 11 or elements 12? Where are you viewing the photos in revel? From an app or from adoberevel.com? Have you given them time to complete loading? That many photos will take some time to upload completely.

Pattie

4 Messages

 • 

100 Points

7 years ago

I am using elements 12. I can see the exact same photos in my revel app, as I can on adoberevel.com. They uploaded to this number 3 days ago and the upload has stopped.

4 Messages

 • 

100 Points

7 years ago

Pattie, Are you there to continue to solve this problem, or is there another way for me to get answers?

2.2K Messages

 • 

40K Points

7 years ago

Hi Kim
I am working with the Elements group so we can figure out if revel or elements is limiting your upload.

158 Messages

 • 

2.2K Points

7 years ago

Hi Kim,

Which OS are you on?
Can you please check if sync is happening at all? Please create a new test album and then add one photo file to it to check if the upload from Elements Organizer 12 happens fine on adoberevel.com

What is the format of files in your catalog? Does it have videos too?
What message do you see if you click Revel Agent icon in System Tray (on Windows) or top bar (on MAC)?

Thanks
Andaleeb

4 Messages

 • 

100 Points

7 years ago

I am on 7.0.3
Sync is happening, sort of. I made a new album on my phone and it showed up in adoberevel.com, but not my organizer. When I made a new album in my organizer, it doesn't show on the phone but does in adoberevel.com.

most files are jpeg. Yes there are videos, but not many. I don't understand what the revel agent icon is.....

Help!!

Thanks,
Kim

158 Messages

 • 

2.2K Points

Hi Kim,

Thanks for the information. Can you please try restarting Revel Agent from Elements Organizer. Go to Edit > Preferences > Adobe Revel and use to two-way switcher present there to turn Revel agent Off and then On.

Thanks
Andaleeb

69 Messages

 • 

884 Points

7 years ago

Kim,
Sync may not be running on PC with Elements so if you could check in Preferences as suggested by Andaleeb and re-start it once, it would ensure that it is running. Do you see any orange icon in left pane next to "Mobile Albums". if yes, please click on it to see what error message you see.
See if this KB article: http://helpx.adobe.com/elements-organ... helps you.

Regards,
vaishali

209 Messages

 • 

2.9K Points

7 years ago

Kim,

Any success after the troubleshooting?

Also you wrote:
When I made a new album in my organizer, it doesn't show on the phone but does in adoberevel.com.

Which essentially means the albums got uploaded to cloud as they show up in adoberevel.com but not on revel app. Could you confirm?

Also you said only first 17XX photos got uploaded. How many pictures in total you have marked for upload from Elements?

In the OS status bar, you would see a Elements Revel agent icon, clicking which you may see what is happening. Could you check if it is there. If the icon is not there at all, it may be revel agent is not running which you can start again through Preferences as mentioned in prior post.

Please help us investigate this issue further.

regards,
vaishali