Skip to main content
Adobe Photoshop Family

14 Messages

 • 

530 Points

Mon, Jun 18, 2012 10:04 PM

Photoshop CS6 cursor disappears...

We're using dual display workstations and the cursor frequently disappears in PS CS6 from the main display (Menu at top). The only way to get it back is to switch to the Finder or another app and then back again to PS. This is incredibly annoying.

Responses

15.1K Messages

 • 

195.8K Points

9 years ago

That sounds a bit like an old MacOS driver bug in 10.7. But I thought they fixed it in 10.7.3.

14 Messages

 • 

530 Points

9 years ago

We're running 10.7.4. Another, possibly linked problem, is that the keyboard also seems to change the way it works. For example, and under the same reset workspace, shortcuts that worked yesterday do not work today. We've experienced this with CS6 from day one.

I'm inclined to point the finger at Apple on this as well.

1 Message

 • 

62 Points

8 years ago

I've used CS6 with dual displays for just a few hours and thought I was going nuts!

I'm running 10.7.4 also and my palettes/windows are on my 2nd monitor. I quickly found the only way around it was to do as Carson suggest - switch out of PSD and back again. This is a HUGE time-sucker.

34 Messages

 • 

438 Points

8 years ago

I have the same problem I have it on my main monitor. I use a Wacom tablet, so it might have to do with the Wacom driver too.

Incredibly annoying having to switch out of PS and back to get my cursor back. I don't care whether Adobe, Wacom or Apple comes with a solution as long as this gets resolver very soon.

Problem started after upgrading to Mountain Lion.

7 Messages

 • 

144 Points

8 years ago

I have this bug here. Moutain Lion 10.8.1, Photoshop CS 6 (13.0.1)

Wacom driver installed

The bug happens with the mouse, not the Wacom

14 Messages

 • 

530 Points

8 years ago

I would also bet this has something to do with Photoshop and the GPU preference. That this is still an issue leads me to believe it's an Adobe issue since it only ever seems to occur when Adobe software is the open and active app. It never happens with other apps or when in the Finder.

34 Messages

 • 

438 Points

8 years ago

Today I installed the latest CS6 update but unfortunately this bug is still in there, I also installed the latest Wacom driver and that did not help either. Yesterday, the ML update.

Come on guys! 3 Updates and none of you seem to have been doing anything about this???

i use The latest Cs and a Wacom tablet to be able to work the smoothest and fastest, currently it looks more like a nightmare.

I am almost sofar to downgrade to Cs5 just to be able to work without interuptions :(

I have no mouse, I cannot do without the tablet. I really hope someone is able to reproduce this error and fix it. It does NOT happen with CS5 !

This happens to me on a single screen.