Skip to main content
Adobe Photoshop Family

13 Messages

 • 

222 Points

Wed, Mar 27, 2019 8:37 PM

Lightroom Classic: Scroll bar jumps around within "collections" when results are filtered by word

This reply was created from a merged topic originally titled Lightroom Classic: Scroll bar jumps around within "collections" when results are ....As the title suggests: The scroll bar erratically jumps around when browsing through collections in the left hand bar *only* when a phrase has been entered in the "filter collections" section.

This bug has been going on for quite some time. I was hoping it would be fixed in the latest 8.2 update. I just updated and unfortunately it is not.

Note: This conversation was created from a reply on: Lightroom Classic: Side panels erratically overlay import dialog (latest macos).

Responses

Employee

 • 

44 Messages

 • 

742 Points

2 years ago

Hi Jacob,
We have logged a bug for the same and a fix is underway.

Thanks,
Prabal Kumar Ghosh

13 Messages

 • 

222 Points

2 years ago

Thank you for the attention. However, the import dialogue issue is something completely different than what I described. Assuming you logged the bug under the import/side panel issue, it has been incorrectly logged.

Employee

 • 

44 Messages

 • 

742 Points

2 years ago

Hi Jacob,

We have logged a bug under 'collection panel jumping' criteria.
I hope this is the same issue you are referring to.

Thanks,
Prabal Kumar Ghosh

13 Messages

 • 

222 Points

2 years ago

"collection panel jumping" sounds like a good description.

However, my comment had been merged into a thread called "Lightroom Classic: Side panels erratically overlay import dialog (latest macos)" that is definitely *not* what my comment is about.

If the bug has been properly logged, perhaps it would alleviate confusion if the threads were unmerged?

Adobe Administrator

 • 

9.2K Messages

 • 

127.7K Points

2 years ago

Jacob - this post was merged into the wrong thread. I have restored it to a separate thread for now. The bug Prabal speaks of is open in our system for this issue. 
Adobe Photography Products

Quality Engineering - Customer Advocacy

13 Messages

 • 

222 Points

2 years ago

Thank you for ironing things out. That's very helpful!

13 Messages

 • 

222 Points

a year ago

Just an update that this bug is still present in 8.3.1. Hoping for a fix in the near future!