Skip to main content
Adobe Photoshop Family
jk10003's profile

15 Messages


336 Points

Thu, Jan 3, 2019 5:21 PM


Lightroom Classic 8.1 Unable to upload book to Blurb

This reply was created from a merged topic originally titled Lightroom Classic 8.1: Unable to upload book to Blurb.Running PS LR Classic CC version 8.1, I was unable to upload a book to Blurb. The upload proceeds about two-thirds of the way, and then stops; repeated uploads produce the same behavior. An older version of the same book had worked fine a few months ago.  I read an entry on the forum suggesting that downgrading to LR 7.3 had solved the problem. Seeing 7.5 was the next one down available for me, I tried that, and it did not work.  So I went on down to 7.3, and the book uploaded correctly.  What do I do now?  I don't want to stay back leveled, but I want/need to be able to upload books to Blurb directly from Lightroom.  I have also seen suggestions to export to PDF and upload to Blurb, but this is also merely a temporary workaround. It looks to me like a significant flaw which needs to be fixed, unless someone can pinpoint problems in my book or my configuration which are causing this.  It also appears that multiple people on this forum are having the same or similar problems with v8.
Thank you.

Note: This conversation was created from a reply on: Lightroom Classic: Book Module: Cannot build a book properly and export it to PDF....

This conversation has been merged. Please refer the main conversation:

Lightroom Classic: Can not upload books to Blurb anymore


15 Messages


336 Points

2 years ago

I would like to address this to Rikk Flohr, who has merged my problem with another problem.

I am sorry, but  I do not understand why my issue was merged with the one above.
First, I do not have a problem CREATING a book.
Second, I do not have a problem CREATING a PDF.
Third, my problem was (temporarily) solved by downgrading from 8.1 to 7.3.  I am waiting for an opportunity to return to 8.1, once this issue has been resolved.
Fourth, my problem is related to this problem:  Although it has been marked resolved, user crd926 seems all to be looking for a way to return to a current version from 7.3.
Fifth, this is also a similar problem:
Sixth, the original issue here was posted three weeks ago, but I do not see any attempts at resolution by Adobe, unless the two entries here have just not identified themselves completely.  The entry above by Robert Cullen seems to address problems in editing or creating books within Lightroom, which is not a problem that I am having.

Please let me know what steps I might be able to take in order to return to the current version of PS LR Classic CC (8.1, I believe), and be able to upload my book to 
Blurb once again.

Thank you.