Skip to main content
Adobe Photoshop Family

112 Messages

 • 

1.6K Points

Tue, Apr 3, 2018 8:35 PM

Lightroom Classic 7.3: Keyboard Shortcut for Presets "New Group" not working.

Found New Group in the Develop-menu. Also accessible via Alt + Ctrl + N. But apparently this isn't working.

Note: This conversation was created from a reply on: Lightroom Classic: Develop Presets did not all convert to new format in 7.3.

Responses

Champion

 • 

6.2K Messages

 • 

106.1K Points

3 years ago

Confirmed here.

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

10 Messages

 • 

366 Points

3 years ago

Yes, it is broken.  Has someone reported this bug? 

Adobe Administrator

 • 

1K Messages

 • 

17.3K Points

3 years ago

I forked this conversation into a new thread so we can more easily track it and I will write a bug for this issue.

18 Messages

 • 

628 Points

3 years ago

Similarly, shouldn't there be an option on the Presets bar to Create Preset Folder?

Adobe Administrator

 • 

15.8K Messages

 • 

295K Points

3 years ago

Please hit Me Too at the top of the page if you're affected by this. Thanks.

Sr. Product Manager, Adobe Digital Imaging

2 Messages

 • 

62 Points

3 years ago

MAC..found the converted files to .XMP /Camera Raw/Settings, but none are Presets and + is off. Cannot click to add or create any. Thank you.

2 Messages

 • 

62 Points

3 years ago

make sure to load some image files and SELECT at least one. Presets should be active as usual. There was no need for me to point to the new LR Presets Folder directory (which is now in Camera Raw)