Skip to main content
Adobe Photoshop Family

Champion

 • 

789 Messages

 • 

13.7K Points

Mon, Apr 30, 2018 8:38 PM

Closed

[7.3] Preset Live Preview not always reflecting the actual preset (merging)

If you change the behavior to preview the preset with the panel switches on than then when you apply the preset should it automatically turn the panels switches back on?  If you don't than the user will get a DIFFERENT unexpected behavior than the original issue, the photo won't look like the preview.

Note: This conversation was created from a reply on: [7.3] Preset Live Preview not always reflecting the actual preset.

This conversation has been merged. Please refer the main conversation:

Responses

596 Messages

 • 

11.3K Points

3 years ago

> when you apply the preset should it automatically turn the panels switches back on?

IMHO, yes. If you chose to apply a given preset, it should be assumed that you want it as a whole. The preset settings are probably dependent on each other, so it doesn't make sense to apply them partially.

 

--
Patrick
www.ppphoto.fr
Hamburg ist der wahre Grund warum
Kompassnadeln nach Norden zeigen.

Champion

 • 

5.4K Messages

 • 

95.8K Points

3 years ago

Sigh, as Robert observed, LR 7.3 isn't capturing in presets any of the Turn On/Off settings of the Develop panels.  

This is the problem behind Patrick's observations.  The hover preview of presets is in fact showing accurately the effect of the preset as it would appear when applied -- the problem is that the turn on/off setting is no longer captured in presets and applied.

I'll update the bug reports to make this clear.