Skip to main content
Adobe Photoshop Family

9 Messages

 • 

1.6K Points

Wed, Aug 14, 2019 1:20 PM

Solved

Lightroom/Camera Raw: Presets with Radial filter and range mask stopped working with .4 updates

After the most current update, such presets stopped working in the following applications:
  • Lightroom CC for iPad
  • Lightroom CC (Smartphone)
  • Camera RAW
They still work in Classic and in LR CC desktop. We urgently need this to be fixed.

Responses

1 Message

 • 

62 Points

a year ago

Me too!

2 Messages

 • 

72 Points

a year ago

Me too!

1 Message

 • 

62 Points

a year ago

Me too!


1 Message

 • 

64 Points

a year ago

same Problem in CR

1 Message

 • 

62 Points

a year ago

Me too

1 Message

 • 

62 Points

a year ago

Me too

7 Messages

 • 

168 Points

a year ago

Me too

7 Messages

 • 

168 Points

a year ago

When is this going to be fixed?

4 Messages

 • 

122 Points

a year ago

This reply was created from a merged topic originally titled Lightroom mobile: Selective tools are not working for presets created since the n....

Presets done apply to photos since the new update

9 Messages

 • 

1.6K Points

In case of radial filters, if they contain range masks, it still does not work

4 Messages

 • 

122 Points

a year ago

This reply was created from a merged topic originally titled Presets don’t apply properly to photos since the new update, please fix.

2 Messages

 • 

92 Points

a year ago

This reply was created from a merged topic originally titled Selective tools are not working for presets created since new update. Please fix!....

2 Messages

 • 

82 Points

a year ago

This reply was created from a merged topic originally titled Problem with presets.

Selective tools are not working for presets created since new update. Please fix this problem

2 Messages

 • 

82 Points

a year ago

This reply was created from a merged topic originally titled Lightroom Selective Tool problem.

Selective tools are not working for presets created since new update. Please fix!!!!

Adobe Administrator

 • 

8.2K Messages

 • 

117.4K Points

a year ago

This should be fixed for Lightroom mobile iOS effective with the 4.4.1 update.
Camera Raw should have a fix coming very soon. 
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

9 Messages

 • 

1.6K Points

Perfect. Thank you! Just checked on the iPad and on the iPhone. Works!
Looking forward to the Camera RAW fix.
Thanks!

9 Messages

 • 

1.6K Points

Do you have any date for the Android fix?

2 Messages

 • 

72 Points

I would also like to know when an update for Camera RAW (subscription) comes

15 Messages

 • 

280 Points

Delivered on Sep 19

Adobe Administrator

 • 

8.2K Messages

 • 

117.4K Points

a year ago

Camera Raw and Lightroom Mobile had updates released today to fix this issue. Please install the latest update (11.4.1)(4.4.1) and let us know if you still see the problem. 
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

15 Messages

 • 

280 Points

On Mac OS and iOS, everything works! And from the community I got the feedback, that Android is also working well. The issue seems resolved.
Thanks for your help!