Skip to main content
Adobe Photoshop Family

16 Messages

 • 

436 Points

Wed, Aug 7, 2019 2:53 AM

Solved

Lightroom/Camera Raw: Cannot merge panorama after updating to 10.14.6

Since upgrading to OS 10.14.6, Lightroom Classic (8.3.1) cannot merge (21 frame) panoramic images. Just sits there forever and does nothing.

Responses

8 Messages

 • 

212 Points

a year ago

This has made it possible to work again, but it seems I can only do 5-7 HDR pano merges before the merge freezes up and I have to restart Lightroom.

42 Messages

 • 

646 Points

I was going to post something similar.

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

Not related to previous problem - creating new thread.

Please reference the new conversation here: Lightroom needs restarted after 5-7 Pano Merges
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

42 Messages

 • 

646 Points

a year ago

FYI, I have found that although a merge is now working (even with very large file sets), it is not possible to merge 2 separate panoramas in a row without restarting Lightroom.

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

Not related to previous issue.

Please reference the new conversation here: Lightroom needs to restart between pano merges
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

Champion

 • 

752 Messages

 • 

13.3K Points

Rikk
The new conversation is not open to comments

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

That is because it is merged with the post immediately above.... It is open to additional comments. 
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

Champion

 • 

752 Messages

 • 

13.3K Points

Rikk
I thought you started a NEW conversation because James Goodcare”s comment was not related to the previous issue.

Champion

 • 

752 Messages

 • 

13.3K Points

Sorry. I was confused with the “not related to previous issue” comment

29 Messages

 • 

518 Points

a year ago

Good morning everyone,

This thread concerning difficulties with merging panoramas began about a month ago. At that time I posted a comment offering a 'solution' which suggested changing the file names of the images going into the merge process. A lot of highly technical discussion followed on most of which was of no particular value to me but it seemed to lead to solutions for at least some people. All good.

My purpose with this post is simply to place into the record another instance of the merge function failing until the file names were changed. By 'failing' I mean: on invoking the menu command, nothing happened. That is, the system behaved as if there had been no interaction whatsoever. I did it again (right-click/Photo Merge/Panorama). Same result: nothing, not even a flicker on the screen.

The images came from an iPhone5 and were imported directly from the phone so the original file names were of the form "IMG_1234.JPG". The renamed files have file names like this: DIG yyyy.mm.dd-seqno.JPG, e.g.: "DIG 2019.09.10-001.JPG" .

I'm running a MAC, macOS Mojave V10.14.6, Lightroom Classic version: 8.4 [ 201908011719-03751b60 ].

When I wrote my first post and this one I deliberately placed the word 'solution' in scare quotes because my suggestion seemed very much like a not-solution, more like a goofy, blue-sky coincidence. How the file name could influence the behaviour of the merge function is, I readily accept, in the realm of the weird.

But empirical evidence at this office suggests there is a connection. I have observed this behaviour now 4 or 5 -- perhaps more -- times. Once again, I'm not looking for some kind of solution, I'm just reporting behaviour that I observe at this installation.

Cheers,
Koro