megangibbes's profile

4 Messages

 • 

160 Points

Mon, May 30, 2011 12:08 AM

Lightroom: My images are in Lightroom but they are all grey. Why?

Hi, After the last Lightroom update i can no longer see my images in the program...every image is grey. The program still registers that there are images, but i cannot see the images. Why? I really need this program to work!! I have tried everything I can..maybe the update no longer supports my camera files??? Please can any one fix this problem? It was working fine before the last update!

Responses

Official Solution

Adobe Administrator

 • 

15.9K Messages

 • 

296.4K Points

10 y ago

Here's the official knowledge base document on the subject: Photos are black or gray in Adobe Photoshop Lightroom

Sr. Product Manager, Adobe Digital Imaging

1 Message

 • 

62 Points

thank you ,problem fixed 

1 Message

 • 

62 Points

Any idea WHY or HOW the profile got changed in Color Management of my computer? It was on turquoise/sepia. I NEVER change that.

947 Messages

 • 

13.9K Points

10 y ago

The two most likely causes are a corrupted display profile or a corrupted Lightroom preview cache.

4 Messages

 • 

160 Points

10 y ago

How do I fix this?

947 Messages

 • 

13.9K Points

10 y ago

Well, I'd start by replacing the display profile with something known. Since you didn't tell us anything about your system, we have no way to advise you on how to do that (it's different on each OS).

4 Messages

 • 

160 Points

10 y ago

umm...Its a Windows Vista..

947 Messages

 • 

13.9K Points

10 y ago

Okay, five seconds on Google turned up this page:

http://windows.microsoft.com/en-US/wi...

Change the color profile to something known or remove it entirely, and see if the situation changes.

4 Messages

 • 

160 Points

10 y ago

Yes!! Thank you! :)

15 Messages

 • 

234 Points

10 y ago

Help! Everything I try to import comes up as a blank gray box. The files open fine in other programs.

This reply was created from a merged topic originally titled
Lightroom: LR3 is importing everything as blanks.

15 Messages

 • 

234 Points

10 y ago

How do I change the color profile for a mac osx? I tried following instructions on a google search but it didn't solve the problem. Does it matter if the lightroom preference settings are AdobeRGB or ProPhoto RGB?

After more investigation, I can see the image in Develop mode if I double click it. I just cant see if in Library mode after I import.

230 Messages

 • 

4K Points

See this blog post of Victora Bampton for how to switch a monitor profile.

If you can see the image in Develop, there are chances that you have a corrupt previews cache. Try renaming the "[catalogname] Previews.lrdata" folder to something like "[catalogname] Previews.lrdata.old" while LR is closed and then start LR. LR will then create a new previews folder.

If that solves the problem, you can rebuild all your previews using the Library -> Previews -> render standard Size Previes menu and delete the renamed folder.

Beat

1 Message

 • 

62 Points

10 y ago

I am new in LR and just installed imported all my backup (400K files). I have the same problem, but it doesn't much help to calibrate the monitor. I have tried 3 different calibrations and even tried out to have a different size mode, and it is helping a little little bit (I can now see 2 thumbnails more). I work on OS X 10.6 and it works fine on my desktop even when the files are offline. I need to work in LR when I am not in my office, so I store my catalog on a external harddrive to be able to work in LR on my laptop. But the point is lost when almost every thumbnail is grey? LR tells me that all my files are there, but can not show them correctly.
Any suggestion what might be wrong?

15 Messages

 • 

234 Points

10 y ago

the above solution worked for me:
If you can see the image in Develop, there are chances that you have a corrupt previews cache. Try renaming the "[catalogname] Previews.lrdata" folder to something like "[catalogname] Previews.lrdata.old" while LR is closed and then start LR. LR will then create a new previews folder.

If that solves the problem, you can rebuild all your previews using the Library -> Previews -> render standard Size Previes menu and delete the renamed folder.

2 Messages

 • 

82 Points

10 y ago

LR 3.2 on a Vista Home 32bit, is not viewing any images after importing into the Library, in any view other than Web Mode. It shows all of its Metadata, and Graphics Card id updated, just cannot get the thumbnails to show anything other than grey, can't develop what you cannot see, lol. Seems a good many across the net is experiencing the same issue with no solutions, can anyone help?

This reply was created from a merged topic originally titled
Are you only able to view grayed out thumbnails in LR Library & Development Modes instead of your images?.

3 Messages

 • 

80 Points

9 y ago

I will had my voice to this problem. I have over 56K pics in lightroom. Recently, I added a couple new pics and filed them differently than the others. (I created a new filing system and duplicated it on an external hard drive). When I went back to look at my "older" pics, all I see is the large pic number on a grey background where the thumbnail should be. No problem seeing the 2K new pics, just the 56K old ones? Am I just looking in the wrong spot? How do I find my pictures?

3 Messages

 • 

80 Points

9 y ago

Sorry, I run Apple Mac and the newest version of Lightroom....

Employee

 • 

478 Messages

 • 

10.7K Points

9 y ago

Hi Fred,

Do the thumbnails (or rather, the places where the thumbnails should be) have icons on them (a question mark in the upper right corner) indicating that the photo is missing?

If so, then the steps below won't work. If not, then try throwing out your Lightroom previews file by following these steps.

1. Quit Lightroom.
2. Go into the Pictures folder on your hard drive.
3. Go into the Lightroom folder which is in the Pictures folder.
4. In there you'll see a file called "Lightroom 3 Catalog Previews.lrdata". Put it in the trash. (Don't empty the trash yet, that way you can always drag this file back out of the trash if something goes wrong.

Important note 1: Do NOT throw out the file called "Lightroom 3 Catalog.lrcat". This is your Lightroom catalog file, and it contains all the info about your pictures. You definitely don't want to throw it out.

Important note 2: The locations and file names that I mention above are the defaults. It is possible that you've named things differently, or put them in different places, in which case you'll need to find things wherever you put them. Regardless, the Lightroom preview file ends with the extension ".lrdata".

After throwing out the preview file, relaunch Lightroom. Initially, all the photos (even the new ones) will appear as blank, gray thumbnails. But then the thumbnails will all regenerate, including (with luck) thumbnails for the photos which are currently missing thumbnails.

Let me know if this works for you.

Thanks,
Ben

1 Message

 • 

60 Points

Thanks Ben, I followed your steps and the grayed out photos reappeared much to my relief as I thought all the work that i spent on them was gone for the second time. Why has this happend? I have noticed that the lightroom files in my pictures are all empty, is this because I removed all mt photos out of lightroom? Thanks Christine.