Skip to main content
Adobe Photoshop Family

163 Messages

 • 

3.2K Points

Fri, Jul 28, 2017 6:54 AM

Not a problem

Lightroom: Edit in Photoshop warning message since update

Aaaaaannnnndddd it's back. Continuing Adobe's proud history of "breaking the previous fix in the next update", after updating LR today, this ol' chestnut has reared its ugly head once more. Can we please fix it a little more quickly this time? 

Responses

Champion

 • 

5.9K Messages

 • 

104K Points

3 years ago

Have you updated ACR to 9.12?

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

163 Messages

 • 

3.2K Points

3 years ago

Of course. And, when I send a single image to Photoshop from LR, it's fine. As before. It's only when I send two or more images as layers that it trips. As before. Please excuse my lack of humour. This stuff gets a bit old. As does needing to keep pushing PS into the background while I write this reply, because Adobe can't do multitasking...

57 Messages

 • 

1.2K Points

Hmmm... Seems like a similar issue I'm having when I try to open multiple files in PS CC 2017, while the OpenCL option is checked, PS crashes... :-(
see: https://feedback.photoshop.com/photoshop_family/topics/ps-cc-2017-crash-since-cameraraw-update-9-12

163 Messages

 • 

3.2K Points

3 years ago

And, in case anyone is asking why this is such a big deal, this is the opposite of batch processing.

I can usually manage to send about 6-10 sets of images to PS for compositing, one after the other, before the spinning beach ball stops me and I must go make a coffee. The ideal scenario is that I would be able to select all the pairs/groups that need to be composited and place them in a batch list and they would all process in the background while I worked on other shots.

But, I understand that LR and PS need the CPU and the GPU to process the conversion from RAW to TIF. That's fine. But now I'm back to sending one pair or group of shots to PS as layers, waiting for about 10 seconds for the dialogue box so I can tell it, once more, to continue anyway, before I select the next shots and send them as layers.

I guess I am drinking less coffee...

Champion

 • 

3.2K Messages

 • 

56.8K Points

3 years ago

No, Lightroom definitely does not NEED the GPU, and I don't think Photoshop does either. Using it will speed up the processes, but if you have a problem with it, you can turn it off.

Johan W. Elzenga,

http://www.johanfoto.com

445 Messages

 • 

6.6K Points

3 years ago

The GPU only speeds up some develop processes IF you are using a 4/5K monitor. With smaller monitors it may even slow things down. So turn it off and see if you can see the difference. IMO it ought to be off by default. Most people won't benefit, and as many have found, it can cause more problems than it is worth, depending on your graphics driver.


Bob Frost

163 Messages

 • 

3.2K Points

3 years ago

Slightly off topic, but thank you nonetheless. LR turns off my GPU by default anyway.

The point I was making is that I do understand the computer needs some time to process from RAW to TIF but that, no matter how long that may take,  a batching queue would be more efficient than having to wait and click on "Continue Anyway" in a dialogue box for each one.

163 Messages

 • 

3.2K Points

3 years ago

OK, After a couple of restarts (don't know why it took more than one) the problem seems to have gone away. Just in case anyone else comes across it.