Skip to main content
Adobe Photoshop Family

2 Messages

 • 

110 Points

Thu, Oct 18, 2012 2:57 PM

Solved

Lightroom: Color shift on exported TIFFs

Synopsis:
I've got strange color shift from reds to yellows and highlights boost when I'm doing the following:
1) import my raw files as DNG into LR
2) edit them in LR
3) ctrl-E them to edit in PS
4) edit them in PS (just drawing a dot with the brush tool somewhere, so the file could be saved and re-imported to LR)
5) save (not "save as") them in PS which bring them back as tifs to LR

Full problem discussion can be found here:
http://forums.adobe.com/message/4784177

Responses

Official Solution

130 Messages

 • 

2K Points

8 years ago

It appears to be fixed in LR4.3 Final Release. I checked both 'Edit In PS' and the Export module.

This is very good news since it affects all users regardless of camera type.

130 Messages

 • 

2K Points

8 years ago

Confrimed and my vote added.

130 Messages

 • 

2K Points

8 years ago

I had stated this was probably due to an issue with the Nikon camera profiles (i.e. Adobe Standard, Camera Standard, etc.).

After further thought I do not think this the case and in fact this issue affects all LR users, regardless of camera type.

REASON:

Once a ProPhoto RGB 16 bit TIFF file has been created using LR's 'Edit in PS' function the file is no longer associated with a LR camera profile. However, the issue persists on subsequent 'Edit a copy with Lightroom Adjustments,' even when no adjustments are being applied inside LR or PS.

130 Messages

 • 

2K Points

8 years ago

To verify the above I created a ProPhoto RGB 16 bit TIFF test file outside of LR using PS CS6. The image is a pink 245, 235, 235 RGB patch on a white 255, 255, 255 RGB background. After four cumulative 'Edit a copy with Lightroom Adjustments' the pink value changed to 245, 242, 241:



This is a shift to Yellow (+Green, +Blue), with raised overall luminance value, which correlates with what the OP is experiencing. LR Export and Adobe Camera Raw 7.2 both exhibit the exact same fault and values. Repeated 'Open & Save As' inside PS CS6 did not change the TIFF file, so the fault resides within LR.

130 Messages

 • 

2K Points

Further testing confirms the color shift is confined to the 85% to 100% (210 to 255 in PS) area of the histogram and both PV2012 and PV2010 exhibit the problem.

Pictures with little or no image content in the upper highlight areas (85% to 100%) will exhibit little or no color shift.

2 Messages

 • 

110 Points

8 years ago

The problem seems to be solved with LR 4.3 (CameraRaw 7.3).
Can anyone confirm that?

677 Messages

 • 

8.7K Points

Yes, solved.