Skip to main content
Adobe Photoshop Family

2 Messages

 • 

82 Points

Sun, Nov 4, 2018 10:36 PM

Lightroom Classic: Has no camera profiles (profile missing error)

Hi everyone. I'm on the edge here after the latest update and I wish I've never done it. 
I have the latest Lightroom CC installed together with the latest Camera Raw (LR is 8.0, CR is 11). All I'm trying to get is my VSCO presets and camera profiles (that used to be in calibration area) to work normally. By VSCO presets - VSCO has presets that included camera profiles in previous versions and worked normally. Right now I don't even have the basic Nikon standard, vivid, bw etc available.

So far I've tried uninstalling all apps, Creative cloud app, using Adobe cleaner to clear everything out and reinstalling it all including the VSCO keys. No success. Still - my profiles are missing (it reads the name but it clearly doesn't look right). I can't be the only one out there with this issue?

Question is - where are regular camera profiles (standard, vivid, b&w etc) and why aren't my VSCO profiles working anymore? Any ideas on how to fix this?

Thanks for the help.
Marko

Responses

Adobe Administrator

 • 

8K Messages

 • 

116K Points

2 years ago

Marko

Is your issue possibly related to this: https://support.vsco.co/hc/en-us/articles/360007509091-I-m-Seeing-a-Missing-Profiles-Error-in-Lightr... 

Additionally, have you contacted VSCO support? 
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

2 Messages

 • 

82 Points

Unfortunately this didn't help me. I have the latest update and did as instructed. I'm using a .NEF file shot on Nikon D750 with correct (Nikon) VSCO presets. Tried reinstalling both presets and the whole Lightroom to no success.

The ones I'm really missing are regular standard/vivid/etc camera presets as well. It's all missing so I have no idea what to do.

Champion

 • 

2.6K Messages

 • 

33.7K Points

2 years ago

Try installing the DNG Converter 11.0, which installs the Photoshop copy of the camera and lens profiles in case VSCO is using those, somehow.
https://www.adobe.com/downloads/updates.html

Are you running LR as an Administrator?


Do you have your presets stored with your catalog or stored in the standard location?

Also where do the two buttons:  Show LR Develop Presets and Show All Other LR Presets go to?  On my computer, since I store my presets with my catalog, they are in and under the folder where the catalog is stored.  I don't use VSCO presets so don't know if where the presets are stored make a difference but maybe they only work if you don't store them with the catalog.  Here are where my presets are stored, where are yours?


What profile is installed?