Skip to main content
Adobe Photoshop Family

5 Messages

 • 

140 Points

Fri, Mar 8, 2019 11:15 PM

Solved

Lightroom Classic 8.2: Nikon D850 - .nefs taken in Movie Mode 1920x1080p 30 x4 cannot be read

NIKON D850 in MOVIE mode, The .nefs taken in Movie Mode 1920x1080p 30 x4 cannot be read by LR or ACR. However, the .nefs taken with the D850 in 1920x1080p 30 (not slo mo) open just fine.

Responses

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

2 years ago

I did a quick test and was able to import with no issues. Would you be willing to share a sample file that won't import?
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

5 Messages

 • 

140 Points

Hi Rikk, Did you take photo in slow motion mode? cause I've got this



the D850 .nefs taken with the camera set to Movie Mode, 1920x1080p 30 x4 can be opened and displayed in Raw Digger and Luminar. The raw histogram can be displayed and what looks like the full metadata is there.

5 Messages

 • 

140 Points

I'm still waiting for an answer...

Employee

 • 

66 Messages

 • 

1.3K Points

Hi,

Sorry for the delay. Hope you are doing good !

The Dynamic Link Media Library(DLMS) used by Lightroom doesn't support higher FPS videos (say for eg: 120 fps). Even if it imports it would be a sluggish playback.

I would request you (if possible from your end) to please share your video files with us which have issue playing in Lightroom/Photoshop.

We will further investigate in this matter.

Thanks !

Thanks & Regards,

Sumeet

Employee

 • 

66 Messages

 • 

1.3K Points

Hi, 

Sorry for the delay. Hope you are doing good !

We are able to reproduce this issue at our end. I have logged a bug for this.

Thanks a Lot !

Thanks & Regards,

Sumeet

5 Messages

 • 

140 Points

12 Messages

 • 

194 Points

I am having the exact same problem with photos taken in Movie Live Mode set to 4KUHD. They look fine in Mac Finder and Photo Mechanic 5, but will not import or show a preview image in the latest version of Lightroom Classic CC.

12 Messages

 • 

194 Points

Hopefully this can be fixed ASAP as I am working on a deadline for a project. Otherwise, I guess this would be a good time to fire up that copy of Capture One Pro and look at it as a replacement to Lightroom.

12 Messages

 • 

194 Points

I tested downgrading through a few versions down to version 7.5 and the problem still exists.

12 Messages

 • 

194 Points

I tested downgrading through a few versions down to version 7.5 and the problem still exists.

12 Messages

 • 

194 Points

Lightroom is not having an issue with some of the photos I shot in Live View Movie Mode (4KUHD). In the samples in the link below, There are four NEF files. The first two (ending in 003, 004) were not imported by Lightroom Classic CC and it could not see a preview. The second two (ending in 005, 006) were imported by Lightroom. These are just some examples from a morning where some are importable and some are not.

https://www.dropbox.com/s/qy8vlldlfvj3yvj/D850_WontImport_Lightroom_2.zip?dl=0

12 Messages

 • 

194 Points

After doing some poking around on these files, it appears the offending files were shot in DX while in Live View Video Mode and the ones that import have been shot in FX while in Live View Video Mode.

12 Messages

 • 

194 Points

I have tested these images in the most current versions of both Capture One Pro and Luminar and they work fine in these applications. This issue appears to be confined to Adobe Lightroom. I have found reference to this issue existing in the D800 as well.

Please fix this ASAP.

12 Messages

 • 

194 Points

Also to confirm, this problem exists in Camera Raw as well as Lightroom.

Employee

 • 

66 Messages

 • 

1.3K Points

Hi Christopher, 

Thanks for the detailed analysis done by you !
We have already raised a bug for the same.

It would be resolved in the next release.

Regards,
Sumeet

Thanks & Regards,

Sumeet

12 Messages

 • 

194 Points

Thank you. Hopefully that update is soon as I am working on a book project with a deadline and shot a good number of photographs this way and cannot edit them in Lightroom or Camera Raw.

Adobe Administrator

 • 

8.2K Messages

 • 

118.3K Points

a year ago

Lightroom Classic 8.3 was released today and contained a fix for this issue. Please update to 8.3 and verify that you are no longer seeing the issue. Thank you!
 

Adobe Photography Products

Quality Engineering - Customer Advocacy

5 Messages

 • 

140 Points

a year ago

Thank you so much, works perfectly!

12 Messages

 • 

194 Points

a year ago

Yep, no problems so far. Thank you!