paul_smith_5mixc1jqfcwr5's profile

4 Messages

 • 

120 Points

Sun, Nov 10, 2019 2:18 PM

Camera Raw 12: Problems with Local adjustment brush

problems with  adjustment brush in ACR after new update to PS2020 its basically now unusable and erratic seems to work on Tiffs opened in ACR but when working on  on raw files  eg cr2 its useless- the ajustment points from previous work take 10-20 seconds to appear (white circles) then it can take 10 seconds to activate a point from previous adjustments and then erratic functioning occurs sometimes works other times the previously marked area mask dissapears and a new point appears  -horrible  and time wasting have tried turning GPU on/off withour effect

Responses

Adobe Administrator

 • 

10.7K Messages

 • 

142K Points

2 y ago

This sounds like it may be video drivers at issue. You should obtain the latest drivers from your video card manufacturer's site and follow their clean installation instructions.   If this doesn't help,  We need to know your OS version number and your video driver version number as well as the GPU setting inside of Camera Raw

Adobe Administrator

 • 

15.9K Messages

 • 

296.4K Points

2 y ago

The GPU requirements have changed for Camera Raw 12.0. It sounds like things have reverted to using CPU processing on your system.

Check here to see if your system/gpu meet the current system requirements for GPU acceleration: https://helpx.adobe.com/camera-raw/system-requirements.html#ConsiderationsforGraphicsProcessorGPUacc...

More details here: https://blogs.adobe.com/crawlspace/2019/08/changes-to-os-and-graphics-processor-gpu-support-in-adobe...

4 Messages

 • 

120 Points

2 y ago

hi thanks for the reply I ve loaded the latest drivers from the nvidia site  the gpu is GTX1650 its a almost new system im working the files off a fast ssd windows 10  is on another fast ssd 16 g of fast ram
gen 9 ( latest i5 processor) benchmarked with excellen perfomance for PS
latest versions of bridge and PS ive set varoius gpu settings in bridge some work better than others but its still horrible. The more local adjusted areas on the raw image the worse it gets so with say 8 local adjusment areas its  hideous ontop of that zooming in and out of the image inside ACR is also a horror with the whole or parts of theimage blurred as is rerendered so it can take 10 seconds just for the image to load after zooming in or loading from bridge . if I save the image as a tiff and open in ACR  -no probs obviously I understand that th in the original raw image the file has to be rendered from the xmp file unlike  the tiff also theres isnt the same issue with the grad filter in ACR which also has to render  a much larger area than the local adjustments brush ( makes no sense)  enclosed a screen grab - just opened one image to show you and all the local adjustment points have dissapered so heres another one wher they havent dissapeared thanks Toni
thanks Toni

19 Messages

 • 

692 Points

2 y ago

maybe it's a problem with Acronis true image. If you have Acronis True image installed, stop the "acronis active protection service" service. My ACR 12 is now running perfectly.