Skip to main content
Adobe Photoshop Family

4 Messages

 • 

100 Points

Mon, May 22, 2017 2:38 PM

Photoshop/Bridge: Neither application starts up with G: drive that is asleep

I'm using Windows 7, Photoshop is installed on C:\, but there is a G:\ for psd.-files. It is a hard disk and when it is in sleeping mode, Photoshop does not start: no error, just a spinning loader-image for a second or two. And starting (or trying to start) Photoshop does not wake up the HD.
A similar problem occours in thje Bridge: does not start and when running does not wake up the sleeping disk and eventually crashes ...

Responses

397 Messages

 • 

6.5K Points

4 years ago

I'd disable sleep mode for the drive, may be the simplest solution.

4 Messages

 • 

100 Points

4 years ago

Thank you, John! Yes, for the meanwhile that might be a workaround, but it's clearly a bug, isn't it!

397 Messages

 • 

6.5K Points

4 years ago

No, it's not truly a bug. More of a timing issue with PS waiting for a response and if not getting one it gets confused. I guess you might term it a "overlooked." My internal data drive does this but apparently wakes up fast enough not to mess up. I think usb drives have a longer response time.

Champion

 • 

2.2K Messages

 • 

37.4K Points

4 years ago

Check PS Preferences> Scratch Disks and makes sure the G: drive is NOT checked. You can also do this by holding the CTRL+ALT keys when launching PS.

4 Messages

 • 

100 Points

4 years ago

Thank you Todd for the shortcut, didn't know it ...

4 Messages

 • 

100 Points

4 years ago

Thank you for your answers: To admit: my computer is not the newest, as Windows 7 is not, but I still consider it a bug, since
a) sleep mode is a regular feature of the OS PS claims to run on
b) crashing due to this regular feature without an error message
c) all other apps I use manage not to fail when having to deal with the sleep mode

Anyway, thank you very much for your replies,  I know that to do now ...
m