Skip to main content
Adobe Photoshop Family

14 Messages

 • 

240 Points

Wed, Sep 27, 2017 5:27 AM

Photoshop: Lost link between Bridge and Photoshop

I've been working with raw files on Bridge and then double clicking to open in Photoshop for several months without any hitch. Yesterday, something went wrong. On trying to open image in Photoshop, Photoshop window opens but then the image is not loaded no matter how long I waited. I even tried using an image I had opened on a previous occasion and got a similar result. I check in Bridge whether Photoshop CC2017 was the default software being list, and that was the case. I even checked for any updates and both software were updated accordingly, the computer restarted but still got the same problem. any help to solve issue would be welcomed.

Responses

81 Messages

 • 

1.1K Points

3 years ago

You don't say if you're on Mac or Windows, I'm on a Mac, I would try File>Reveal in Finder if on a mac on a PC look for a similar command I presume it would say Reveal in Windows Explorer... I suspect that somehow Bridge has lost track of where the file is. See if the Path is correct on the Tope left of the Bridge window... Good luck :)

14 Messages

 • 

240 Points

The OS is windows 10

81 Messages

 • 

1.1K Points

3 years ago

Could you get Bridge to reveal the file in Windows Explorer? I suspect Bridge has simply lost track of the file and it needs relinking!

14 Messages

 • 

240 Points

3 years ago

yes it shows the file in windows explorer

81 Messages

 • 

1.1K Points

3 years ago

Hmmm, that does sound like a bug... if it is found in the OS it should open in Photoshop, the thing is it could be a bug in either!

81 Messages

 • 

1.1K Points

3 years ago

Looking on google I found this, don't know if it is related but may be helpful? https://feedback.photoshop.com/photoshop_family/topics/adobe-photoshop-cc2017-has-stopped-working

14 Messages

 • 

240 Points

3 years ago

it seems that I tend to come across these unusual problems quite often! So any idea of what to do next?

81 Messages

 • 

1.1K Points

3 years ago

I'd look at deleting the Prefs for Bridge as a starting point, deleting Adobe prefs on the Mac seem to fix most Adobe problems... and in this case, it would make sense that there is a corruption in the path to photoshop and the file... Personally, I loathe this current crop of apps that manage our files! I never trusted iPhoto, and Bridge is an App I avoid like the plague, LightRoom is OK at least the moving of files is logical... but I still distrust it! I guess that's the control freak in me coming out!

14 Messages

 • 

240 Points

3 years ago

tried it but nothing changed

Champion

 • 

2.1K Messages

 • 

36.4K Points

3 years ago

Try manually reinstalling the Camera Raw plugin 9.12.1 using the below installer:

https://helpx.adobe.com/camera-raw/kb/camera-raw-plug-in-installer.html

14 Messages

 • 

240 Points

3 years ago

I feel that the issue is not related to Bridge but to Photoshop. I tried opening Photoshop and tried to open a jpg or a psd file but none of them were opened in the browser window. Otherwise there is some problem with a driver somewhere.

81 Messages

 • 

1.1K Points

I've seen posts that say something similar and it turned out to be too many instances of Photoshop open, the advice was to open Task manager and force exit every instance... only thing that I can think of, hope it helps?

Champion

 • 

2.1K Messages

 • 

36.4K Points

Better yet close all applications & OS and restart your system.....which I assume you've tried...but maybe not!

14 Messages

 • 

240 Points

I've done that! I tried cleaning the laptop, ran malware and antivirus software and ccleaner but still no improvement was registered.

Champion

 • 

2.1K Messages

 • 

36.4K Points

3 years ago

You said, "'I've been working with raw files on Bridge and then double clicking to open in Photoshop for several months."

OK, so we now know PS will not open ANY file type using ANY method (Bridge, File Open, etc.). It looks like many others have the same issue. Try some of the suggested "fixes" in this recent post:

https://feedback.photoshop.com/photoshop_family/topics/unable-to-open-images-in-photoshop-cc-2017-ph...

81 Messages

 • 

1.1K Points

3 years ago

I'd have a look at your prefs Edit > Preferences and check which app is set to open that file type, sometimes these settings go rogue!

14 Messages

 • 

240 Points

3 years ago

I've uninstalled both photoshop and bridge  and re booted. I managed to open a number of .psd, raw and jpeg files. Closed photoshop and tried again. This time round photoshop refused to open any files. Similar thing when trying to open file through Bridge by using open image. Tried contacting Adobe directly but it's website is an exercise in sending people in circles because  there is no way one could contact them. the website is designed on purpose with such a scope.

Adobe Administrator

 • 

740 Messages

 • 

16.4K Points

Sorry to hear you're having trouble getting support, Joe. I would like to help you get it working again. What OS are you on? Have you recently upgraded your OS?

14 Messages

 • 

240 Points

Windows 10 on Dell laptop and 64 bit. I only updated my OS last January and have been working with it trouble -free since then.

Adobe Administrator

 • 

740 Messages

 • 

16.4K Points

Thanks, Joe. Would it be possible to make screen capture videos of what happens when you attempt to open files in Photoshop and Bridge?

Otherwise can you could detail the exact steps you take and what the response is from the program (for instance, when you click open, do you get the dialogue box showing the files on your computer but they are grayed out? Do they display as active and available but nothing happens when you click on them?, etc.) 

Thanks,
Hannah

14 Messages

 • 

240 Points

I believe that the issue is not only linked with Photoshop but with the operating system. I am also having a similar problem with ACAD...it takes a very long time to open a file and then hangs up.

screenshot:


14 Messages

 • 

240 Points

I am still awaiting a reply from your side. Although I said that possibly the issue concerns something from the OS, at the end of the day it is the OS which is being used by your software and so you should have an interest in it since in such cases your software doesn't work and the matter needs to be addressed also from your side. It's pointless producing software which doesn't work on an OS!

4 Messages

 • 

222 Points

2 months ago

the same thing just happened to me. i installed the older version of ACR (12.2 i believe) and now there is no link between Bridge to PS. i can access ACR 12.2 via PS but not the other way around. and in Bridge now the open in PS is gone. WTF. i concur; the more technical glitches/issues with adobe problems are so hard to find resolutions to. and their customer support lacks the technical knowledge i need in my experience. UGH. 

978 Messages

 • 

16.6K Points

You can't mix and match product versions.