Skip to main content
Adobe Photoshop Family

4 Messages

 • 

100 Points

Sun, Jan 22, 2012 9:54 PM

Camera Raw/Bridge: Camera raw automatically removes all yellow luminance

Installed CS5 Adobe Web Premium last week. Using camera raw to modify a raw file (from Nikon D7000). After exiting camera raw, the new thumbnail in Bridge is missing all yellow. When returning to camera raw, the luminance slider for yellow is set at ZERO. The initial enhancement did not move this slider. This happens after every enhancement. Help, how to I prevent camera raw from removing yellow luminance in all my photos???

Responses

15.1K Messages

 • 

195.8K Points

9 years ago

Did you install all the updates to Camera RAW (and Photoshop)?

4 Messages

 • 

100 Points

9 years ago

I installed all the updates earlier today and the problem still exists.

15.1K Messages

 • 

195.8K Points

OK, so that sounds like you accidentally changed it once and set that as the default for your camera OR the prefs got corrupted. We'll have to have the ACR engineers see if they can figure it out.

4 Messages

 • 

100 Points

9 years ago

Just to clarify, the .jpg file created from camera raw after some minor adjustments to the .nef file is OK (yellow is present), it's the thumbnail image in Bridge that is missing the yellow AND when re-entering camera raw has the yellow luminance slider at zero. Also, when I export the .nef file from camera raw to FaceBook, that image in FB also missing yellow.

4 Messages

 • 

100 Points

9 years ago

Any news from the ACR engineers? This is really irritating. I would expect this kind of problem with cheap software but not one that is close to $2,000!