jozsef_szasz_fabian_6851056's profile

71 Messages


1.4K Points

Sat, Feb 2, 2019 9:26 PM

Bridge: IPTC core Copyright cannot be cahnged

There is a bug in Bridge (Windows 10 64-bit): the application won't change the Copyright notice and Copyright status.
To reproduce:
- select more files (JPG or TIFF)
- In the metadata change the Copyright notice text
- Change the Copyright status to 'Copyrighted' (Note that this doesn't change, it still displays (Multiple values))
- Click apply. Some files are changed, some not. Repeat the steps above, hundreds of times, Bridge simply won't change the copyright data.

I tried with more files. The files aren't locked, I tried to move the files to a different location, etc.

In the older versions of Bridge this method worked well. I'm using this method years ago.


31 Messages


770 Points

2 y ago


Can you please reset Bridge preferences and clear cache for problematic files and try again.
In case the issue persists, please send some sample files for which you are facing this issue with 

Abhishek Seth