Skip to main content
Adobe Photoshop Family

17 Messages

 • 

380 Points

Thu, Feb 21, 2019 6:11 AM

Bridge Full Screen Preview is Blurred & Not 100%

When I hit the space bar to generate a full screen preview the image is not sharp and before I get a tirade of replies to say "click the Create Monitor Sized Previews" option, I have that set.

Once I have the image full screen, if I click on it with the mouse pointer, quite often it will go sharp and '100%' appears briefly at the top of the screen.

This seems to me to be opening the image but not at 100% and that this is the issue with the sharpness. It may be something I have got set wrong but, I haven't had this issue until I updated Bridge to CC 2019.

Anyone got any ideas at all what might be causing this?

Responses

2K Messages

 • 

35K Points

2 years ago

It opens at Fit, not 100% if 100% is bigger than would fit. On my computers, the preview clears up even at Fit, but it does take an awfully long time these days to do that. I think it used to be much faster, but then again, my computers are older.<G> 

It also seems to be almost instant once cached, but not if you haven't cached the folder. And sometimes I guess maybe it's just cranky, or my computer is.

All bets on what I just said are off, though, if Bridge just had an update and that's when this started for you, because my Creative Cloud app is broken since the last update—still trying to find out what that is all about.

17 Messages

 • 

380 Points

2 years ago

Hey Cristen,

Thanks for your reply, all my folders are cached and I've even tried rebuilding the cache. I understand what you mean by the delay, yes this happens when the images are being cached for e.g. new images being uploaded for the first time. The images I am experiencing issues with are older cached images that I have had a for a while and opened several times on full screen.

I made a screen grab to highlight the issue better than I can explain using text, you may need to view it full screen to see it going sharper. The image that I used is exactly the same dimensions as my screen 1920 x 1200. 

Here's the link if you can't view it full screen here: https://youtu.be/dLDc4uaRi6k



Dave 

9 Messages

 • 

210 Points

2 years ago

Hi all,

I have noticed the same problem.  On recent images it seems fine but on older images they are blurry.

Regards,

Steve

2K Messages

 • 

35K Points

2 years ago

Once cached, I'm not seeing that much of a slowdown here, even on older images. BUT, and this may be part of the problem, Bridge cache tends to be fragile. I frequently manually go into the cache folder and delete the thumbnail content (mainly because I have found over the years that using commands to do that hasn't worked at all well—YMMV). Once I do that, my Bridge speeds up, a lot of little problems go away, and I just did that 2 days ago. I don't know if that would help at all. Loading 100% isn't superfast, but it seems to be snapping into focus at Fit much faster than your Lion did, as in nearly instantaneous, so long as I've given the folder time to cache first.

But I don't have an answer to this. Maybe Adobe will look into it. I've heard various complaints about previews staying blurry longer than usual, or even just staying blurry (output to PDF comes to mind, and I have seen that lately, though the PDF is just fine and I don't actually need to see the preview clearly for that). I'm on a Mac running High Sierra, if platform or OS is making a difference. It might even be how well Bridge takes to our video cards.