Skip to main content
Adobe Photoshop Family

147 Messages

 • 

3K Points

Wed, Aug 28, 2013 4:28 AM

Closed

Bridge CC: New Output Module Generates i/o error

Adobe *had* removed the Output Module from Bridge, and I see now there is a (tedious) manual install to "reinstate" the module available online, but it is not functional.
It generates an i/o error when running even on a single image.

I am giving the main talk at our Thursday the 29th meeting, "What's new in the CC apps" and would love answers to this question.

This conversation has been merged. Please refer the main conversation:

Responses

147 Messages

 • 

3K Points

7 years ago

Fixed, but still requires tedious MANUAL install.
Be sure you download the NEW fix, as the original generated "I/O Errors," at least on Macs.

http://helpx.adobe.com/bridge/kb/inst...

1 Message

 • 

62 Points

Downloaded and installed the new fix as per last time. But still getting the I/O error. If I overwrite I get 2 output workspaces. If I delete the old files first I get one output workspace but still the I/O error . Updated this lunchtime. Not happy. Contact sheets are the main thing we use Bridge for. Is the link on the page definitely pointing to the new file? The modified date for the new workspace file is June 2013?

8 Messages

 • 

272 Points

5 years ago

it's come back in the upgrade from Bridge 6.1 to 6.2 - Feb 2016. Unacceptable.

2 Messages

 • 

130 Points

5 years ago

it worked fine for me till now (feb 2016). now i have I/O error everytime.

8 Messages

 • 

272 Points

5 years ago

yes, they've broken the functionality with release 6.2 of Bridge. and I can't find any way to revert back to 6.1 It's infuriating. Relying on having not upgraded my laptop Bridge for the moment. Come on Adobe, SORT YOURSELVES OUT