Skip to main content
Adobe Photoshop Family

2 Messages

 • 

90 Points

Fri, Sep 6, 2013 8:10 PM

Solved

Bridge CC: I/0 error when exporting a proof sheet

I've followed the directions to install the output options in Bridge CC. (Why we have to do this now is mind boggling - one of the major benefits of using Bridge in my books). Now, when I attempt to export as a PDF, I get a 1/0 error message. Is there a fix for this? Any suggestions? Kind of pointless if I can't export successfully.

Responses

Official Solution

Adobe Administrator

 • 

780 Messages

 • 

16.7K Points

7 years ago

Hi Ilia and Rick,

If you both are on Mac, head here and download the updated Bridge Output Module for MacOS.

This should fix the IO error you're seeing.

helpx.adobe.com/bridge/kb/install-output-module-bridge-cc.html

Let us know if you have more trouble
Regards
Pete

152 Messages

 • 

3K Points

7 years ago

Me too.
What are Adobe spending all that money on?
FIX the ISSUES you BROKE in the so-called "Update!" PLEASE!

2 Messages

 • 

90 Points

7 years ago

Great - thanks

152 Messages

 • 

3K Points

7 years ago

Pete Green for PRESIDENT!

2 Messages

 • 

90 Points

5 years ago

just updated bridge cc, now getting I/O error when exporting pdf proof sheet.

1 Message

 • 

60 Points

5 years ago

I have done this and still doesn't work.
[Bridge CC Extensions] in [App Support] folder is  just [Bridge CC] do I need to use Adobe Extension manager now?

Adobe Administrator

 • 

15.8K Messages

 • 

295K Points

Are you looking in the user folder level or the root Library folder?  Make sure your looking the in the root Library folder.

Sr. Product Manager, Adobe Digital Imaging

Adobe Administrator

 • 

15.8K Messages

 • 

295K Points

Are you looking in the user folder level or the root Library folder?  Make sure your looking the in the root Library folder.

Sr. Product Manager, Adobe Digital Imaging

1 Message

 • 

60 Points

I cant find [Bridge CC Extensions] in [App Support] folder is  just [Bridge CC] in library.