Skip to main content
Adobe Photoshop Family

8 Messages

 • 

176 Points

Fri, Jan 18, 2019 4:25 PM

20.0.02 Photoshop Bug Report

If you load Bridge and then select a photo which then loads Photoshop, most of the menu item choices are greyed out. You must load Photoshop first before you load Bridge. My setting for cursor type keeps defaulting to a small cross shaped one. Requires a reboot to fix. The fill box choice used for a new layer fails sometimes to fill with black, only a reboot fixes until it happens again. When you are painting black or white in a layer used to add an element to a picture, it sometimes fails to change to that mode.There are more but I must document better when they happen before reporting.

Responses

Adobe Administrator

 • 

14.8K Messages

 • 

284.9K Points

2 years ago

Weird. The issue with menus being greyed out should have been fixed with the 20.0.2 update. It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help > System Info... and copy/paste the text in a reply.

Sr. Product Manager, Adobe Digital Imaging

8 Messages

 • 

176 Points

Here's what you asked:
dobe Photoshop Version: 20.0.2 20181219.r.30 2018/12/19: 1202136  x64
Number of Launches: 121
Operating System: Windows 10 64-bit
Version: 10 or greater 10.0.17134.1
System architecture: Intel CPU Family:6, Model:14, Stepping:3 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, HyperThreading
Physical processor count: 4
Processor speed: 3504 MHz
Built-in memory: 16344 MB
Free memory: 8971 MB
Memory available to Photoshop: 14952 MB
Memory used by Photoshop: 60 %
Alias Layers: Disabled.
Modifier Palette: Enabled.
Highbeam: Enabled.
Image tile size: 1024K
Image cache levels: 4
Font Preview: Medium
TextComposer: Latin
Display: 1
Display Bounds: top=0, left=0, bottom=1080, right=1920
OpenGL Drawing: Enabled.

Adobe Administrator

 • 

14.8K Messages

 • 

284.9K Points

2 years ago

When you say reboot, are you rebooting the entire machine? or just Photoshop? If just Photoshop, have you tried restarting the machine?

Sr. Product Manager, Adobe Digital Imaging

5 Messages

 • 

130 Points

2 years ago

Check that Bridge is not still trying to render thumbs or previews.  I had that problem with greyed out menu items in PS when Bridge was still trying to render previews.  It also wouldn't let me run Actions.

8 Messages

 • 

176 Points

I'll try waiting a bit.

5 Messages

 • 

130 Points

Open Task Manager and you'll see the resources Bridge is using whilst it's trying to render the previews.  It is CPU-intensive and slow.